<!DOCTYPE html>



<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs LoggedOut Sidebar  Responsive hasNavAtTop not_hasTabLinks hasSearch navStyle_1 pageStyle_1 hasFlexbox" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta charset="utf-8" />


<meta name="oath:guce:product-eu" content=""/>
<meta name="oath:guce:consent-host" content=""/>
<meta name="oath:guce:report-only" content="false"/>
<script async src="https://s.yimg.com/oa/guce.js"></script>

	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		<base href="https://nebraska.forums.rivals.com/" />
		<script>
			var _b = document.getElementsByTagName('base')[0], _bH = "https://nebraska.forums.rivals.com/";
			if (_b && _b.href != _bH) _b.href = _bH;
		</script>
	

	<title>***New Commit*** - COMMITTED - Mosai Newsom is N | HuskerOnline.com</title>
	
	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=8&amp;dir=LTR&amp;d=1531791252" />
	
	<link rel="stylesheet" href="css.php?css=bb_code,likes_summary,login_bar,message,message_user_info,moderator_bar,rivals_footer,share_page,sidebar_share_page,thread_view,wf_default&amp;style=8&amp;dir=LTR&amp;d=1531791252" />

	
	<link rel="stylesheet" href="css.php?css=uix,rivals_base&amp;style=8&amp;dir=LTR&amp;d=1531791252" />
	
	<style>
/* User specific styling */

	
		
		
			.pageWidth {
				max-width: 1024px;
			}
			
			@media (min-width: 1240px) {
				#content .pageWidth {
			        	max-width: 1200px;
			    	}
			}
		
	
	
		.Menu.uix_megaMenu
		{
			
				max-width: 1024px;
			
		}
		
		
		
	
	
	
	
	
	
	
		
		
		
		
		
	
		

</style>
	
	<link rel="stylesheet" href="css.php?css=EXTRA&amp;style=8&amp;dir=LTR&amp;d=1531791252" />

	

	
	
	

	

	<script>

	var _gaq = [['_setAccount', 'UA-81920109-1'], ['_trackPageview']];
	!function(d, t)
	{
		var g = d.createElement(t),
			s = d.getElementsByTagName(t)[0];	
		g.async = true;
		g.src = ('https:' == d.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		s.parentNode.insertBefore(g, s);
	}
	(document, 'script');

	</script>
	
	






<link href="styles/rivals_base/uix/css/font-awesome.min.css" rel="stylesheet">
<link href='//fonts.googleapis.com/css?family=Roboto:400,500,700|Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet' type='text/css'>



<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>	

	<script>if (!window.jQuery) { document.write('<scr'+'ipt type="text/javascript" src="js/jquery/jquery-1.11.0.min.js"><\/scr'+'ipt>'); }</script>


	
<script src="js/xenforo/xenforo.js?_v=ba534a1a"></script>
<script type="text/javascript" src="js/audentio/monetize/funbox.min.js"></script>
<script>
	audentio.funbox.trackImpressions = false;
	audentio.funbox.pageUrl = 'https://nebraska.forums.rivals.com/threads/committed-mosai-newsom-is-n.213108/';
	audentio.funbox.yahooAds = true;
</script>
<script>
var DARLA_CONFIG = {
	"positions": {
		"N" : {
			id: "N",
			name: "N",
			clean: "boxN",
			dest: "tgtN",
			w: 728,
			h: 90,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LREC" : {
			id: "LREC",
			name: "LREC",
			clean: "boxLREC",
			dest: "tgtLREC",
			w: 300,
			h: 250,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LREC2" : {
			id: "LREC2",
			name: "LREC2",
			clean: "boxLREC2",
			dest: "tgtLREC2",
			w: 300,
			h: 250,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LDRB2" : {
			id: "LDRB2",
			name: "LDRB2",
			clean: "boxLDRB2",
			dest: "tgtLDRB2",
			w: 728,
			h: 90,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"LDRB" : {
			id: "LDRB",
			name: "LDRB",
			clean: "boxLDRB",
			dest: "tgtLDRB",
			w: 728,
			h: 90,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"MON" : {
			id: "MON",
			name: "MON",
			clean: "boxMON",
			dest: "tgtMON",
			w: 300,
			h: 600,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"WPS" : {
			id: "WPS",
			name: "WPS",
			clean: "boxWPS",
			dest: "tgtWPS",
			w: 320,
			h: 50,
			async: true,
			metaSize: true,
			fdb: 1
		},
		"MAST" : {
			id: "MAST",
			name: "MAST",
			clean: "boxMAST",
			dest: "tgtMAST",
			w: 974,
			h: 250,
			async: true,
			metaSize: true,
			fdb:
			{
				on: 1,
				where: 'inside'
			},
			closeBtn:
			{
				adc: 0,
				mode: 2,
				useShow: 1
			}
		}
	},
	events: {
		AUTO: {
			sp: 2022755642,
			autoRT: 30000,
			autoStart: true,
			ps:
			{
				"N": {},
				"LREC": {},
				"LREC2":{},
				"LDRB2": {},
				"MON": {},
				"WPS": {},
				"MAST": {},
			}
		}
	}
};
</script>





<script>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</script>

<script>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</script>

<script src="js/audentio/rivals/functions.min.js?_v=ba534a1a"></script>

<script>
	$(document).ready(function(){
		if (typeof(audentio) === 'undefined') {
			var errMsg = 'Uh Oh!  It looks like the javascript for your theme was not found in /js/audentio/rivals/.\n\n';
			if (uix.jsGlobal) {
				errMsg += 'Your forum is set to use the same javascript directory for all your themes.  Consider disabling this or modifying the directory.  Options are located under Options > [UI.X] General.\n\n'
			} else {
				errMsg += 'Your theme has set the location of its javascript directory.  You may need to modify the javascript directory location style property located under [UI.X] Global Settings > Javascript Path.\n\n'
			}
			errMsg += 'If your files are in the directory specified, ensure that your file permissions allow them to be read.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this, contact Audentio support.  This error has also been logged to the javascript console.';
			
			console.log(errMsg);
			
			var userBar = $('.hasJs #userBar');
			var nodeList = $('.hasJs #forums, .hasJs .category_view .nodeList, .hasJs .watch_forums .nodeList');
			if (userBar.length) userBar.css('display', 'block');
			if (nodeList.length) nodeList.css('visibility', 'visible');
			
			
		} else if (uix.jsHeadVersion != uix.jsVersion) {
			var errMsg = 'Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.  \n\nYour javascript functions file is version "' + uix.jsVersion + '". \nYour page_container_js_head is version "' + uix.jsHeadVersion + '".  \n\nIf your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head).  If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file. \n\nThis issue could cause parts of your forum to not display or function correctly.  If this does not resolve the issue contact Audentio support.  This error has also been logged to the javascript console.';
			console.log(errMsg);
			
		}
	});
</script>

<script>
	$(document).ready(function(){
		
		
		
		uix.initFunc();
	});
</script>
	
	<link href="https://cdn.rivals.com/assets/rivals_favicon.ico" rel="icon" type="image/x-icon" />
	<link rel="apple-touch-icon" href="https://ct.yimg.com/mr/uploads/1014/1681551.png" />
	<link rel="alternate" type="application/rss+xml" title="RSS feed for HuskerOnline.com" href="forums/-/index.rss" />
	
	<link rel="next" href="threads/committed-mosai-newsom-is-n.213108/page-2" />
	<link rel="canonical" href="https://nebraska.forums.rivals.com/threads/committed-mosai-newsom-is-n.213108/" />
	<meta name="description" content="[MEDIA]


[MEDIA]" />

<script src="https://s.yimg.com/ss/rapid-3.24.js"></script>




</head>

<body class="node24 node6 SelectQuotable">

	
	
	
		

<div id="loginBar">
	<div class="pageContent">
		<span class="helper"></span>
	</div>
	<div class="pageWidth">
		
		
		
	</div>
</div>
	
	
	
		<div id="uix_paneContainer" class="off-canvas-wrapper">
			
				<aside class="uix_sidePane left-off-canvas-content">
	
		<script>
	var rivals_offCanvasCurrentTab = 'rivals_offcanvasTabMenu';
	function rivals_offCanvasTab(ele, id) {
		jQuery('#rivals_offcanvasTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasCustomLeft ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'rivals_offcanvasTabMenu') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabHighSchools') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('rightTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabColleges') {
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
			jQuery('#rivals_offcanvasTabHighSchools').addClass('rightTab');
		} else if (id == 'rivals_offcanvasTabHighSchools') {
			if (rivals_offCanvasCurrentTab == 'rivals_offcanvasTabMenu') {
				jQuery('#rivals_offcanvasTabColleges').css('opacity', 0)
				window.setTimeout(function(){jQuery('#rivals_offcanvasTabColleges').css('opacity', 1);}, 300);
			}
			jQuery('#rivals_offcanvasTabColleges').addClass('leftTab');
			jQuery('#rivals_offcanvasTabMenu').addClass('leftTab');
		}
		
		rivals_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasCustomLeft">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="rivals_offcanvasTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="rivals_mainNav navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabMenu')"><i class="uix_icon uix_icon-navTrigger"></i></a></li>
			<li class="navTab"><a class="rivals_offcanvasTabColleges navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabColleges')">Colleges</a></li>
			<li class="navTab"><a class="rivals_offcanvasTabHighSchools navLink" onclick="rivals_offCanvasTab(this, 'rivals_offcanvasTabHighSchools')">High Schools</a></li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class='activeTab' id="rivals_offcanvasTabMenu">
		
			<!-- home -->
			
				<li class="navTab home"><a href="https://nebraska.rivals.com" class="navLink">Home</a></li>
			
			
			
			<!-- extra tabs: home -->
			
			
				
					<li class="navTab forumsneb ">
				
					<a href="https://nebraska.forums.rivals.com" class="navLink">Forums</a>
					<a href="https://nebraska.forums.rivals.com" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/" rel="" target="" class="">Red Sea Scrolls - PREMIUM</a></li>
		
		<li><a href="https://nebraska.forums.rivals.com/forums/husker-board.12/" rel="" target="" class="">Husker Board</a></li>
		
		<li><a href="https://nebraska.forums.rivals.com/" rel="" target="" class="">All Forums</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab Recruiting_Neb ">
				
					<a href="/" class="navLink">Recruiting</a>
					<a href="/" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://nebraska.rivals.com/recruiting_news" rel="" target="" class="">News Ticker</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search and Database</a></li>
		
		<li><a href="https://n.rivals.com/news/rivals-2018-state-rankings" rel="" target="" class="">2018 State Rankings</a></li>
		
		<li><a href="https://n.rivals.com/news/rivals-2018-position-rankings" rel="" target="" class="">2018 Position Rankings</a></li>
		
		<li><a href="https://nebraska.rivals.com/commitments/football/" rel="" target="" class="">FB Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings" rel="" target="" class="">FB Team Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">FB: Rivals100</a></li>
		
		<li><a href="https://nebraska.rivals.com/visits" rel="" target="" class="">FB: Official Visit Dates</a></li>
		
		<li><a href="https://nebraska.rivals.com/offers" rel="" target="" class="">FB: Offer List</a></li>
		
		<li><a href="https://nebraska.rivals.com/commitments/basketball/2017" rel="" target="" class="">BB: Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">BB: Rivals150</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab football_13906 ">
				
					<a href="" class="navLink">Football</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/nnd/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/nnd/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/nnd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab basketball_13908 ">
				
					<a href="" class="navLink">Basketball</a>
					<a href="" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/nai/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="https://nebraska.rivals.com/cbroster.asp" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/nai/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://seatgeek.com/nebraska-cornhuskers-basketball-tickets" rel="" target="" class="">Tickets</a></li>
		
	</ul>

					</div>
				</li>
				
			
				
					<li class="navTab More_Nebraska ">
				
					<a href="/" class="navLink">More</a>
					<a href="/" class="SplitCtrl" rel="subMenu"></a>
					
					<div class="subMenu">
						
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://nebraska.rivals.com/content.asp?CID=21507" rel="" target="" class="">About Us</a></li>
		
		<li><a href="https://nebraska.rivals.com/content.asp?SID=928&amp;CID=301644" rel="" target="" class="">Contact Us</a></li>
		
		<li><a href="https://nebraska.n.rivals.com/news/husker-watch-sites" rel="" target="" class="">Watch Sites</a></li>
		
		<li><a href="https://nebraska.n.rivals.com/news/2016-huskeronline-com-scholarship-distribution-chart" rel="" target="" class="">Scholarship Distribution</a></li>
		
		<li><a href="https://nebraska.rivals.com/content.asp?SID=928&amp;CID=779703" rel="" target="" class="">Classes from the Past</a></li>
		
		<li><a href="https://nebraska.n.rivals.com/news/roz-memorial-poster-of-the-year-award" rel="" target="" class="">Roz Memorial Poster of the Year</a></li>
		
	</ul>

					</div>
				</li>
				
			
			
			
			
			
			
			<!-- extra tabs: middle -->
			
			
							
			
			<!-- extra tabs: end -->
			
			
					
		
		</ul>
		

		<ul id="rivals_offcanvasTabColleges" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">AAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://cincinnati.rivals.com/default.asp?SR=RivalsFP">Cincinnati </a></li>
				<li><a href="http://houston.rivals.com/default.asp?SR=RivalsFP">Houston </a></li>
				<li><a href="http://tulsa.rivals.com/default.asp?SR=RivalsFP">Tulsa </a></li>
				<li><a href="http://temple.rivals.com/default.asp?SR=RivalsFP">Temple </a></li>
				<li><a href="http://eastcarolina.rivals.com/default.asp?SR=RivalsFP">East Carolina </a></li>
				<li><a href="http://usf.rivals.com/default.asp?SR=RivalsFP">USF </a></li>
				<li><a href="http://smu.rivals.com/default.asp?SR=RivalsFP">SMU </a></li>
				<li><a href="http://tulane.rivals.com/default.asp?SR=RivalsFP">Tulane </a></li>
				<li><a href="http://memphis.rivals.com/default.asp?SR=RivalsFP">Memphis </a></li>
				<li><a href="http://ucf.rivals.com/default.asp?SR=RivalsFP">UCF </a></li>
				<li><a href="http://connecticut.rivals.com/default.asp?SR=RivalsFP">Connecticut </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">ACC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://miami.rivals.com/default.asp?SR=RivalsFP">Miami </a></li>
				<li><a href="http://louisville.rivals.com/default.asp?SR=RivalsFP">Louisville </a></li>
				<li><a href="http://virginia.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://syracuse.rivals.com/default.asp?SR=RivalsFP">Syracuse </a></li>
				<li><a href="http://wakeforest.rivals.com/default.asp?SR=RivalsFP">Wake Forest </a></li>
				<li><a href="http://duke.rivals.com/default.asp?SR=RivalsFP">Duke </a></li>
				<li><a href="http://bostoncollege.rivals.com/default.asp?SR=RivalsFP">Boston College </a></li>
				<li><a href="http://virginiatech.rivals.com/default.asp?SR=RivalsFP">Virginia Tech </a></li>
				<li><a href="http://georgiatech.rivals.com/default.asp?SR=RivalsFP">Georgia Tech </a></li>
				<li><a href="http://pittsburgh.rivals.com/default.asp?SR=RivalsFP">Pittsburgh </a></li>
				<li><a href="http://northcarolina.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncstate.rivals.com/default.asp?SR=RivalsFP">North Carolina State </a></li>
				<li><a href="http://clemson.rivals.com/default.asp?SR=RivalsFP">Clemson </a></li>
				<li><a href="http://floridastate.rivals.com/default.asp?SR=RivalsFP">Florida State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big 12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://iowastate.rivals.com/default.asp?SR=RivalsFP">Iowa State </a></li>
				<li><a href="http://kansasstate.rivals.com/default.asp?SR=RivalsFP">Kansas State </a></li>
				<li><a href="http://kansas.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://texas.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://oklahomastate.rivals.com/default.asp?SR=RivalsFP">Oklahoma State </a></li>
				<li><a href="http://tcu.rivals.com/default.asp?SR=RivalsFP">TCU </a></li>
				<li><a href="http://texastech.rivals.com/default.asp?SR=RivalsFP">Texas Tech </a></li>
				<li><a href="http://baylor.rivals.com/default.asp?SR=RivalsFP">Baylor </a></li>
				<li><a href="http://oklahoma.rivals.com/default.asp?SR=RivalsFP">Oklahoma </a></li>
				<li><a href="http://westvirginia.rivals.com/default.asp?SR=RivalsFP">West Virginia </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big East</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depaul.rivals.com/default.asp?SR=RivalsFP">DePaul </a></li>
				<li><a href="http://creighton.rivals.com/default.asp?SR=RivalsFP">Creighton </a></li>
				<li><a href="http://georgetown.rivals.com/default.asp?SR=RivalsFP">Georgetown </a></li>
				<li><a href="http://marquette.rivals.com/default.asp?SR=RivalsFP">Marquette </a></li>
				<li><a href="http://setonhall.rivals.com/default.asp?SR=RivalsFP">Seton Hall </a></li>
				<li><a href="http://stjohns.rivals.com/default.asp?SR=RivalsFP">St. John's </a></li>
				<li><a href="http://villanova.rivals.com/default.asp?SR=RivalsFP">Villanova </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Big Ten</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://wisconsin.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
				<li><a href="http://bwi.rivals.com/default.asp?SR=RivalsFP">Penn State </a></li>
				<li><a href="http://ohiostate.rivals.com/default.asp?SR=RivalsFP">Ohio State </a></li>
				<li><a href="http://purdue.rivals.com/default.asp?SR=RivalsFP">Purdue </a></li>
				<li><a href="http://minnesota.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://iowa.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://nebraska.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://illinois.rivals.com/default.asp?SR=RivalsFP">Illinois </a></li>
				<li><a href="http://indiana.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://rutgers.rivals.com/default.asp?SR=RivalsFP">Rutgers </a></li>
				<li><a href="http://michiganstate.rivals.com/default.asp?SR=RivalsFP">Michigan State </a></li>
				<li><a href="http://maryland.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://michigan.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://northwestern.rivals.com/default.asp?SR=RivalsFP">Northwestern </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Pac-12</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://arizonastate.rivals.com/default.asp?SR=RivalsFP">Arizona State </a></li>
				<li><a href="http://oregonstate.rivals.com/default.asp?SR=RivalsFP">Oregon State </a></li>
				<li><a href="http://ucla.rivals.com/default.asp?SR=RivalsFP">UCLA </a></li>
				<li><a href="http://colorado.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://stanford.rivals.com/default.asp?SR=RivalsFP">Stanford </a></li>
				<li><a href="http://oregon.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://arizona.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://cal.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://washington.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
				<li><a href="http://usc.rivals.com/default.asp?SR=RivalsFP">USC </a></li>
				<li><a href="http://utah.rivals.com/default.asp?SR=RivalsFP">Utah </a></li>
				<li><a href="http://washingtonstate.rivals.com/default.asp?SR=RivalsFP">Washington State </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">SEC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://tamu.rivals.com/default.asp?SR=RivalsFP">Texas A&M </a></li>
				<li><a href="http://auburn.rivals.com/default.asp?SR=RivalsFP">Auburn </a></li>
				<li><a href="http://mississippistate.rivals.com/default.asp?SR=RivalsFP">Mississippi State </a></li>
				<li><a href="http://kentucky.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://southcarolina.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://arkansas.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://florida.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://missouri.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://olemiss.rivals.com/default.asp?SR=RivalsFP">Ole Miss </a></li>
				<li><a href="http://alabama.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://lsu.rivals.com/default.asp?SR=RivalsFP">LSU </a></li>
				<li><a href="http://uga.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://vanderbilt.rivals.com/default.asp?SR=RivalsFP">Vanderbilt </a></li>
				<li><a href="http://tennessee.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Atlantic 10</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://dayton.rivals.com/default.asp?SR=RivalsFP">Dayton </a></li>
				<li><a href="http://xavier.rivals.com/default.asp?SR=RivalsFP">Xavier </a></li>
				<li><a href="http://duquesne.rivals.com/default.asp?SR=RivalsFP">Duquesne </a></li>
				<li><a href="http://richmond.rivals.com/default.asp?SR=RivalsFP">Richmond </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Conference USA</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://southernmiss.rivals.com/default.asp?SR=RivalsFP">Southern Miss </a></li>
				<li><a href="http://uab.rivals.com/default.asp?SR=RivalsFP">UAB </a></li>
				<li><a href="http://latech.rivals.com/default.asp?SR=RivalsFP">Louisiana Tech </a></li>
				<li><a href="http://middletennessee.rivals.com/default.asp?SR=RivalsFP">Middle Tennessee </a></li>
				<li><a href="http://marshall.rivals.com/default.asp?SR=RivalsFP">Marshall </a></li>
				<li><a href="http://wku.rivals.com/default.asp?SR=RivalsFP">Western Kentucky </a></li>
				<li><a href="http://utsa.rivals.com/default.asp?SR=RivalsFP">UTSA </a></li>
				<li><a href="http://utep.rivals.com/default.asp?SR=RivalsFP">UTEP </a></li>
				<li><a href="http://charlotte.rivals.com/default.asp?SR=RivalsFP">Charlotte </a></li>
				<li><a href="http://fau.rivals.com/default.asp?SR=RivalsFP">Florida Atlantic </a></li>
				<li><a href="http://rice.rivals.com/default.asp?SR=RivalsFP">Rice </a></li>
				<li><a href="http://fiu.rivals.com/default.asp?SR=RivalsFP">Florida International University </a></li>
				<li><a href="http://northtexas.rivals.com/default.asp?SR=RivalsFP">North Texas </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Independents</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://notredame.rivals.com/default.asp?SR=RivalsFP">Notre Dame </a></li>
				<li><a href="http://byu.rivals.com/default.asp?SR=RivalsFP">BYU </a></li>
				<li><a href="http://jamesmadison.rivals.com/default.asp?SR=RivalsFP">James Madison University </a></li>
				<li><a href="http://army.rivals.com/default.asp?SR=RivalsFP">Army </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Junior College</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://jcgridiron.rivals.com/default.asp?SR=RivalsFP">JUCO Football </a></li>
				<li><a href="http://jucojunction.rivals.com/default.asp?SR=RivalsFP">JUCO Basketball </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Mountain West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://sandiegostate.rivals.com/default.asp?SR=RivalsFP">San Diego State </a></li>
				<li><a href="http://boisestate.rivals.com/default.asp?SR=RivalsFP">Boise State </a></li>
				<li><a href="http://fresnostate.rivals.com/default.asp?SR=RivalsFP">Fresno State </a></li>
				<li><a href="http://coloradostate.rivals.com/default.asp?SR=RivalsFP">Colorado State </a></li>
				<li><a href="http://wyoming.rivals.com/default.asp?SR=RivalsFP">Wyoming </a></li>
				<li><a href="http://newmexico.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://unlv.rivals.com/default.asp?SR=RivalsFP">UNLV </a></li>
				<li><a href="http://nevada.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Sun Belt</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://texasstate.rivals.com/default.asp?SR=RivalsFP">Texas State </a></li>
				<li><a href="http://newmexicostate.rivals.com/default.asp?SR=RivalsFP">New Mexico State </a></li>
				<li><a href="http://appalachianstate.rivals.com/default.asp?SR=RivalsFP">Appalachian State </a></li>
				<li><a href="http://arkansasstate.rivals.com/default.asp?SR=RivalsFP">Arkansas State </a></li>
				<li><a href="http://troy.rivals.com/default.asp?SR=RivalsFP">Troy </a></li>
				<li><a href="http://ulm.rivals.com/default.asp?SR=RivalsFP">Louisiana Monroe </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">MAC</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://westernmichigan.rivals.com/default.asp?SR=RivalsFP">Western Michigan </a></li>
				<li><a href="http://centralmichigan.rivals.com/default.asp?SR=RivalsFP">Central Michigan </a></li>
				<li><a href="http://kentstate.rivals.com/default.asp?SR=RivalsFP">Kent State </a></li>
				<li><a href="http://toledo.rivals.com/default.asp?SR=RivalsFP">Toledo </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">More</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://robertmorris.rivals.com/default.asp?SR=RivalsFP">Robert Morris </a></li>
			</ul>
		</div>
	</li>
</ul>
		
		<ul id="rivals_offcanvasTabHighSchools" class="rightTab">
	<li class="navTab"><a href="javascript:void(0)" class="navLink">West</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alaskapreps.rivals.com/default.asp?SR=RivalsFP">Alaska </a></li>
				<li><a href="http://arizonavarsity.rivals.com/default.asp?SR=RivalsFP">Arizona </a></li>
				<li><a href="http://californiapreps.rivals.com/default.asp?SR=RivalsFP">California </a></li>
				<li><a href="http://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP">Colorado </a></li>
				<li><a href="http://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP">Nevada </a></li>
				<li><a href="http://nmpreps.rivals.com/default.asp?SR=RivalsFP">New Mexico </a></li>
				<li><a href="http://norcalpreps.rivals.com/default.asp?SR=RivalsFP">Northern California </a></li>
				<li><a href="http://oregonpreps.rivals.com/default.asp?SR=RivalsFP">Oregon </a></li>
				<li><a href="http://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP">Southern California Preps </a></li>
				<li><a href="http://washingtonpreps.rivals.com/default.asp?SR=RivalsFP">Washington </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Midwest</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://edgytim.rivals.com/default.asp?SR=RivalsFP">Edgy Tim </a></li>
				<li><a href="http://hickoryhusker.rivals.com/default.asp?SR=RivalsFP">Indiana </a></li>
				<li><a href="http://hovpen.rivals.com/default.asp?SR=RivalsFP">Kansas </a></li>
				<li><a href="http://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP">Nebraska </a></li>
				<li><a href="http://iowapreps.rivals.com/default.asp?SR=RivalsFP">Iowa </a></li>
				<li><a href="http://michiganpreps.rivals.com/default.asp?SR=RivalsFP">Michigan </a></li>
				<li><a href="http://minnesotapreps.rivals.com/default.asp?SR=RivalsFP">Minnesota </a></li>
				<li><a href="http://mosports.rivals.com/default.asp?SR=RivalsFP">Missouri </a></li>
				<li><a href="http://okvarsity.rivals.com/default.asp?SR=RivalsFP">Oklahoma Varsity </a></li>
				<li><a href="http://texashoops.rivals.com/default.asp?SR=RivalsFP">Texas Basketball </a></li>
				<li><a href="http://lonestarpreps.rivals.com/default.asp?SR=RivalsFP">Texas </a></li>
				<li><a href="http://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP">Wisconsin </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Northeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://depreps.rivals.com/default.asp?SR=RivalsFP">Delaware </a></li>
				<li><a href="http://marylandvarsity.rivals.com/default.asp?SR=RivalsFP">Maryland </a></li>
				<li><a href="http://njhoops.rivals.com/default.asp?SR=RivalsFP">New Jersey Basketball </a></li>
				<li><a href="http://njvarsity.rivals.com/default.asp?SR=RivalsFP">New Jersey </a></li>
				<li><a href="http://nychoops.rivals.com/default.asp?SR=RivalsFP">New York City Basketball </a></li>
				<li><a href="http://ohiopreps.rivals.com/default.asp?SR=RivalsFP">Ohio </a></li>
				<li><a href="http://papreps.rivals.com/default.asp?SR=RivalsFP">Pennsylvania </a></li>
				<li><a href="http://queencityhigh.rivals.com/default.asp?SR=RivalsFP">Greater Cincinnati </a></li>
				<li><a href="http://virginiapreps.rivals.com/default.asp?SR=RivalsFP">Virginia </a></li>
				<li><a href="http://wvpreps.rivals.com/default.asp?SR=RivalsFP">West Virginia Preps </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Southeast</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://alabamavarsity.rivals.com/default.asp?SR=RivalsFP">Alabama </a></li>
				<li><a href="http://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP">Arkansas </a></li>
				<li><a href="http://flavarsity.rivals.com/default.asp?SR=RivalsFP">Florida </a></li>
				<li><a href="http://gavarsity.rivals.com/default.asp?SR=RivalsFP">Georgia </a></li>
				<li><a href="http://kentuckypreps.rivals.com/default.asp?SR=RivalsFP">Kentucky </a></li>
				<li><a href="http://magnoliapreps.rivals.com/default.asp?SR=RivalsFP">Magnolia Preps </a></li>
				<li><a href="http://ncpreps.rivals.com/default.asp?SR=RivalsFP">North Carolina </a></li>
				<li><a href="http://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP">North Carolina Private School Sports </a></li>
				<li><a href="http://pelicanpreps.rivals.com/default.asp?SR=RivalsFP">Louisiana </a></li>
				<li><a href="http://scvarsity.rivals.com/default.asp?SR=RivalsFP">South Carolina </a></li>
				<li><a href="http://tnvarsity.rivals.com/default.asp?SR=RivalsFP">Tennessee </a></li>
			</ul>
		</div>
	</li>
	<li class="navTab"><a href="javascript:void(0)" class="navLink">Other</a>
		<a href="" class="SplitCtrl" rel="subMenu"></a>
		<div class="subMenu">
			<ul class="blockLinksList">
				<li><a href="http://canadavarsity.rivals.com/default.asp?SR=RivalsFP">Canada Varsity </a></li>
			</ul>
		</div>
	</li>
</ul>
	
	</div>

</div>
	
</aside>
			
			
				<aside class="uix_sidePane right-off-canvas-content">
	
		

<script>
	var uix_offCanvasCurrentTab = 'uix_offCanvasVisitorMenu';
	var uix_offCanvasVisitorConvoLoad = true;
	var uix_offCanvasVisitorAlertLoad = true;
	function uix_offCanvasVisitorTab(ele, id) {
		jQuery('#uix_offcanvasVisitorTabs .navTab').removeClass('selected');
		jQuery('.uix_sidePane_content.uix_offCanvasVisitorTabs ul').removeClass('activeTab').removeClass('leftTab').removeClass('rightTab');
		
		jQuery(ele).parent().addClass('selected');
		jQuery('#' + id).addClass('activeTab');
		if (id == 'uix_offCanvasVisitorMenu') {
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorAlert') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('rightTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
		} else if (id == 'uix_offCanvasVisitorConvo') {
			if (uix_offCanvasVisitorConvoLoad){
				uix_offCanvasVisitorConvoLoad = false;
				$('#uix_offCanvasVisitorConvo .listPlaceholder').load('conversations/popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorAlert').addClass('rightTab');
			
			//XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			//XenForo.balloonCounterUpdate($('#ConversationsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#ConversationsMenu_Counter'), $('#uix_ConversationsMenu_Counter'));
		} else if (id == 'uix_offCanvasVisitorAlert') {
			if (uix_offCanvasVisitorAlertLoad){
				uix_offCanvasVisitorAlertLoad = false;
				$('#uix_offCanvasVisitorAlert .listPlaceholder').load('account/alerts-popup #content div:not(.sidebar) .secondaryContent li:lt(5)');
			}
			
			if (uix_offCanvasCurrentTab == 'uix_offCanvasVisitorMenu') {
				jQuery('#uix_offCanvasVisitorConvo').css('opacity', 0)
				window.setTimeout(function(){jQuery('#uix_offCanvasVisitorConvo').css('opacity', 1);}, 300);
			}
			jQuery('#uix_offCanvasVisitorConvo').addClass('leftTab');
			jQuery('#uix_offCanvasVisitorMenu').addClass('leftTab');
			
			XenForo.balloonCounterUpdate($('#VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#uix_VisitorExtraMenu_Counter'), 0);
			XenForo.balloonCounterUpdate($('#AlertsMenu_Counter'), 0);
			uix.fn.syncBaloon($('#AlertsMenu_Counter'), $('#uix_AlertsMenu_Counter'));
		}
		
		uix_offCanvasCurrentTab = id;
	}	
</script>

<div class="uix_sidePane_content uix_offCanvasVisitorTabs">
	<div class="uix_offCanvasTabsWrapper">
		<ul id="uix_offcanvasVisitorTabs" class="uix_offcanvasTabs">
			<li class="navTab selected"><a class="navLink" onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorMenu')"></a></li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorConvo')" class="navLink">
					<i class="uix_icon uix_icon-inbox"></i>
					<strong class="itemCount Zero" id="uix_ConversationsMenu_Counter" data-text="You have %d new unread conversation(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
			<li class="navTab">
				<a onclick="uix_offCanvasVisitorTab(this, 'uix_offCanvasVisitorAlert')" class="navLink">
					<i class="uix_icon uix_icon-alerts"></i>
					<strong class="itemCount Zero" id="uix_AlertsMenu_Counter" data-text="You have %d new alert(s).">
						<span class="Total">0</span>
					</strong>
				</a>
			</li>
		</ul>
	</div>
	
	<div class="uix_offCanvasPanes">
		<ul class="activeTab" id="uix_offCanvasVisitorMenu">
		
			<li class="navTab full">
			<div class="primaryContent menuHeader">
				
					<span class="avatar Av0s"><a href="members/0/" class="concealed" title="View your profile"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></a></span>
				
					
				<h3><a href="members/0/" class="concealed" title="View your profile"></a></h3>
					
				<div class="muted">Guest</div>	
				
			</div>
			</li>
			
			
			
			<li class="fl navTab"><a class="navLink" href="members/0/">Your Profile Page</a></li>
			
			
				
				
				<li class="navTab"><a class="navLink" href="account/contact-details">Contact Details</a></li>
				<li class="navTab"><a class="navLink" href="account/privacy">Privacy</a></li>
				<li class="navTab"><a class="navLink" href="account/preferences" class="OverlayTrigger">Preferences</a></li>
				<li class="navTab"><a class="navLink" href="account/alert-preferences">Alert Preferences</a></li>
				
				
				<li class="navTab"><a class="navLink" href="account/security">Password</a></li>
			
				
			
				<li class="navTab"><a class="navLink" href="account/news-feed">Your News Feed</a></li>
				
				<li class="navTab"><a class="navLink" href="account/likes">Likes You've Received</a></li>
				<li class="navTab"><a class="navLink" href="search/member?user_id=0">Your Content</a></li>
				<li class="navTab"><a class="navLink" href="account/following">People You Follow</a></li>
				<li class="navTab"><a class="navLink" href="account/ignored">People You Ignore</a></li>
				
			
			
				<li class="navTab"><a href="logout/" class="LogOut navLink">Log Out</a></li>
			
				<li class="navTab full">				
					<form action="account/toggle-visibility" method="post" class="AutoValidator visibilityForm navLink">
						<label><input type="checkbox" name="visible" value="1" class="SubmitOnChange"  checked="checked" />
							Show online status</label>
						<input type="hidden" name="_xfToken" value="" />
					</form>
				</li>
		
		</ul>
		
		<ul id="uix_offCanvasVisitorConvo" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="conversations/" class="concealed">Conversations</a>
				</h3>						
			</div>
					
			<div class="listPlaceholder"></div>
					
			
			<li class="navTab"><a class="navLink" href="conversations/">Show All...</a></li>
	
		</ul>
		
		<ul id="uix_offCanvasVisitorAlert" class="rightTab">
			<div class="menuHeader primaryContent">
				<h3>
					<span class="Progress InProgress"></span>
					<a href="account/alerts" class="concealed">Alerts</a>
				</h3>
			</div>
					
			<div class="listPlaceholder"></div>
					
			<li class="navTab"><a href="account/alert-preferences" class="floatLink navLink">Alert Preferences</a></li>
			<li class="navTab"><a class="navLink" href="account/alerts">Show All...</a></li>
		</ul>
	</div>
</div>
	
</aside>
			
			<div class="inner-wrapper">

				
				<a href="#" class="exit-off-canvas"></a>
		
	

	
	
	<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>
		<div id="uix_wrapper">

<div id="headerMover">
	<div id="headerProxy"></div>

<header>
	


<div id="header">
	





<div id="userBar" class="stickyTop ">


	<div class="sticky_wrapper">

	
		
		<div class="pageContent">
		
			<div class="navTabs">
		
			
			<div class="pageWidth">
			
		
				
		
					
					<ul class="navLeft">
					
						
						
						<li class="logoTab">
						
						<a alt="Rivals" href="//Rivals.rivals.com"><div class="rivals-logo-navbar"></div></a>
						
						
						<div id="logo">
							
							<a href="https://nebraska.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/mnfxqi3zv8uoc5m8h2by" alt="HuskerOnline.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
						</li>
						
						
						
						
						




											
	
		
	
	










	<li class="navTab uix_offCanvas_trigger PopupClosed" id="uix_paneTriggerLeft"><a class="navLink" href="#"></a></li>


						
						
						
						
						
		
					</ul>

					
					
					
					
					
					
					
						<ul class="navRight visitorTabs">
						
						
						
							
							
							
								


							
							
							
								
	<li class="navTab login PopupClosed">
		
			<a href="login/" class="navLink">
				
				<strong class="loginText">Sign in</strong>
				<span class="loginTrigger avatar Av1s"><img src="styles/rivals_base/xenforo/avatars/avatar_white_small.svg"></span>
			</a>
		
		
		
	</li>
	
	
	<li class="navTab register PopupClosed">
		<a href="register/" class="navLink">
			
			<strong class="registerText">Register</strong>
		</a>
	</li>
	
	

							
							
							
							
							
							
							




											
	
		
	
	









							
							
							
						
						
						</ul>
						
					
					
					
					
					
					<div class="mobileTitle">
						
						<div id="logo">
							
							<a href="https://nebraska.rivals.com"><img src="https://res-1.cloudinary.com/rivals/image/upload/mnfxqi3zv8uoc5m8h2by" alt="HuskerOnline.com" class="rivals_logo" /></a>
							
							<span></span>
						</div>
						
					</div>
					
				
				
			
			</div>

			<span class="helper"></span>
		</div>
	</div>
	</div>
</div>


<script>if (typeof(uix) !== "undefined" && typeof(uix.templates) !== "undefined") uix.templates.userBar();</script>




	




<div id="navigation" class="withSearch ">
	<div class="sticky_wrapper">
		<div class="uix_navigationWrapper">
		
			<div class="pageContent">
				<nav>
					<div class="navTabs">
						
						<div class="pageWidth">
						
							
						
							<ul class="publicTabs navLeft">
							
							
							
							<!-- home -->
							
								<li class="navTab home PopupClosed"><a href="https://nebraska.rivals.com" target="" class="navLink">Home</a></li>
							
								
								<!-- extra tabs: home -->
								
								
									
										<li class="navTab forumsneb  Popup PopupControl PopupClosed">
										<a href="https://nebraska.forums.rivals.com" target="" class="navLink NoPopupGadget" rel="Menu">Forums</a>
										<a href="https://nebraska.forums.rivals.com" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu forumsnebTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Forums</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/" rel="" target="" class="">Red Sea Scrolls - PREMIUM</a></li>
		
		<li><a href="https://nebraska.forums.rivals.com/forums/husker-board.12/" rel="" target="" class="">Husker Board</a></li>
		
		<li><a href="https://nebraska.forums.rivals.com/" rel="" target="" class="">All Forums</a></li>
		
		<li><a href="search/?type=post" rel="" target="" class="">Search Forums</a></li>
		
		<li><a href="find-new/posts" rel="nofollow" target="" class="">Find New Posts</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab Recruiting_Neb  Popup PopupControl PopupClosed">
										<a href="/" target="" class="navLink NoPopupGadget" rel="Menu">Recruiting</a>
										<a href="/" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu Recruiting_NebTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Recruiting</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://nebraska.rivals.com/recruiting_news" rel="" target="" class="">News Ticker</a></li>
		
		<li><a href="https://n.rivals.com/search" rel="" target="" class="">Recruit Search and Database</a></li>
		
		<li><a href="https://n.rivals.com/news/rivals-2018-state-rankings" rel="" target="" class="">2018 State Rankings</a></li>
		
		<li><a href="https://n.rivals.com/news/rivals-2018-position-rankings" rel="" target="" class="">2018 Position Rankings</a></li>
		
		<li><a href="https://nebraska.rivals.com/commitments/football/" rel="" target="" class="">FB Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/team_rankings" rel="" target="" class="">FB Team Rankings</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals100/" rel="" target="" class="">FB: Rivals100</a></li>
		
		<li><a href="https://nebraska.rivals.com/visits" rel="" target="" class="">FB: Official Visit Dates</a></li>
		
		<li><a href="https://nebraska.rivals.com/offers" rel="" target="" class="">FB: Offer List</a></li>
		
		<li><a href="https://nebraska.rivals.com/commitments/basketball/2017" rel="" target="" class="">BB: Commitment List</a></li>
		
		<li><a href="https://n.rivals.com/prospect_rankings/rivals150/" rel="" target="" class="">BB: Rivals150</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab football_13906  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Football</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu football_13906TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Football</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/nnd/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/nnd/roster/" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaaf/teams/nnd/stats/" rel="" target="" class="">Statistics</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab basketball_13908  Popup PopupControl PopupClosed">
										<a href="" target="" class="navLink NoPopupGadget" rel="Menu">Basketball</a>
										<a href="" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu basketball_13908TabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>Basketball</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/nai/schedule/" rel="" target="" class="">Scores/Schedule</a></li>
		
		<li><a href="https://nebraska.rivals.com/cbroster.asp" rel="" target="" class="">Roster</a></li>
		
		<li><a href="http://sports.yahoo.com/ncaab/teams/nai/stats/" rel="" target="" class="">Statistics</a></li>
		
		<li><a href="https://seatgeek.com/nebraska-cornhuskers-basketball-tickets" rel="" target="" class="">Tickets</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
									
										<li class="navTab More_Nebraska  Popup PopupControl PopupClosed">
										<a href="/" target="" class="navLink NoPopupGadget" rel="Menu">More</a>
										<a href="/" class="SplitCtrl" rel="Menu"></a>
										
										<div class="Menu JsOnly tabMenu More_NebraskaTabLinks">
											
												<div class="primaryContent menuHeader">
													<h3>More</h3>
													<div class="muted">Quick Links</div>
												</div>
												
	<ul class="secondaryContent blockLinksList">
		
		<li><a href="https://nebraska.rivals.com/content.asp?CID=21507" rel="" target="" class="">About Us</a></li>
		
		<li><a href="https://nebraska.rivals.com/content.asp?SID=928&amp;CID=301644" rel="" target="" class="">Contact Us</a></li>
		
		<li><a href="https://nebraska.n.rivals.com/news/husker-watch-sites" rel="" target="" class="">Watch Sites</a></li>
		
		<li><a href="https://nebraska.n.rivals.com/news/2016-huskeronline-com-scholarship-distribution-chart" rel="" target="" class="">Scholarship Distribution</a></li>
		
		<li><a href="https://nebraska.rivals.com/content.asp?SID=928&amp;CID=779703" rel="" target="" class="">Classes from the Past</a></li>
		
		<li><a href="https://nebraska.n.rivals.com/news/roz-memorial-poster-of-the-year-award" rel="" target="" class="">Roz Memorial Poster of the Year</a></li>
		
	</ul>

												
											
										</div>
									</li>
									
								
								
								
								<!-- forums -->
								
								
								<!-- extra tabs: middle -->
								
								
								<!-- members -->
												
								<!-- extra tabs: end -->
								
								<!-- responsive popup -->
								<li class="navTab navigationHiddenTabs Popup PopupControl PopupClosed" style="display:none">	
												
									<a rel="Menu" target="" class="navLink NoPopupGadget"><i class="uix_icon uix_icon-navTrigger"></i><span class="uix_hide menuIcon">Menu</span></a>
									
									<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
								</li>
									
								
	
										
	
							</ul>
							
								<ul class="navRight visitorTabs">
								
								
								
									
								
											<!-- extra tabs: uix_navigation_right_start -->
		
		
			
				<li class="navTab rivals_navigationColleges Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">Colleges</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationCollegesTabLinks">
					<div class="primaryContent menuHeader">
						<h3>Colleges</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_collegeDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.collegeMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_collegeAAC", category: null, needsInit: true, init: function(){ audentio.rivals.collegeMenu.category = jQuery(".rivals_navigationCollegesTabLinks .categories li.active")[0]; jQuery(".rivals_navigationCollegesTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.collegeMenu.timer); var parent = jQuery(".rivals_navigationCollegesTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationCollegesTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.collegeMenu.inside(relX, relY, audentio.rivals.collegeMenu.lastX, audentio.rivals.collegeMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.collegeMenu.timer = window.setTimeout(function(){ audentio.rivals.collegeMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.collegeMenu.setNew(relX, relY) } } }); audentio.rivals.collegeMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.collegeMenu.lastX = relX; audentio.rivals.collegeMenu.lastY = relY; jQuery(".rivals_navigationCollegesTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationCollegesTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.collegeMenu.active).addClass("active"); jQuery(audentio.rivals.collegeMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.collegeMenu.needsInit) audentio.rivals.collegeMenu.init(); audentio.rivals.collegeMenu.active = id; audentio.rivals.collegeMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
			
				<li class="navTab rivals_navigationHs Popup PopupControl PopupClosed">
			
				<a href="javascript: void(0)" target="" class="navLink NoPopupGadget" rel="Menu">High Schools</a>
				<a href="javascript: void(0)" class="SplitCtrl" rel="Menu"></a>
				
				<div class="Menu JsOnly tabMenu rivals_navigationHsTabLinks">
					<div class="primaryContent menuHeader">
						<h3>High Schools</h3>
						<div class="muted">Quick Links</div>
					</div>
					
	
	<div id="rivals_hsDropdownContent"></div> <script> audentio.rivals = audentio.rivals || {}; audentio.rivals.hsMenu = { lastX: 190, lastY: 0, timer: null, active: "rivals_hsAAC", category: null, needsInit: true, init: function(){ audentio.rivals.hsMenu.category = jQuery(".rivals_navigationHsTabLinks .categories li.active")[0]; jQuery(".rivals_navigationHsTabLinks").mousemove(function(event){ window.clearTimeout(audentio.rivals.hsMenu.timer); var parent = jQuery(".rivals_navigationHsTabLinks")[0].getBoundingClientRect(), relX = event.clientX - parent.left, relY = event.clientY - parent.top, midPoint = 190, menuHeight = jQuery(".rivals_navigationHsTabLinks .categories")[0].getBoundingClientRect().height, inside = audentio.rivals.hsMenu.inside(relX, relY, audentio.rivals.hsMenu.lastX, audentio.rivals.hsMenu.lastY, midPoint, menuHeight); if (relX < midPoint) { if (inside){ audentio.rivals.hsMenu.timer = window.setTimeout(function(){ audentio.rivals.hsMenu.setNew(relX, relY); }, 300); } else { audentio.rivals.hsMenu.setNew(relX, relY) } } }); audentio.rivals.hsMenu.needsInit = false; }, setNew: function(relX, relY){ audentio.rivals.hsMenu.lastX = relX; audentio.rivals.hsMenu.lastY = relY; jQuery(".rivals_navigationHsTabLinks .items ul").removeClass("active"); jQuery(".rivals_navigationHsTabLinks .categories li").removeClass("active"); jQuery("#" + audentio.rivals.hsMenu.active).addClass("active"); jQuery(audentio.rivals.hsMenu.category).addClass("active"); }, inside: function(x, y, startX, startY, endX, endY){ if (x > endX ) return true; if (x >= startX && y >= 0 && y <= endY){ var slope1 = (startY - 0) / (startX - endX), slope2 = (startY - endY) / (startX - endX), deltaX = x - startX; if (deltaX * slope1 <= (y - startY) && deltaX * slope2 >= (y - startY)) return true; } return false; }, hoverShow: function(id, self){ if (audentio.rivals.hsMenu.needsInit) audentio.rivals.hsMenu.init(); audentio.rivals.hsMenu.active = id; audentio.rivals.hsMenu.category = self; } } </script>
	

				</div>
			</li>
			
		
		
									
									
									
									
									
									
									
	
									
										

		<li class="navTab uix_searchTab">
		
			




<div id="searchBar" class="hasSearchButton">
	
	<i id="QuickSearchPlaceholder" class="uix_icon uix_icon-search" title="Search"></i>
	
	
	
	
	<fieldset id="QuickSearch">
		<form action="search/search" method="post" class="formPopup">
			
			<div class="primaryControls">
				<!-- block: primaryControls -->
				<i class="uix_icon uix_icon-search" onclick="$('#QuickSearch form').submit()"></i>
				<input type="search" name="keywords" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />				
				<!-- end block: primaryControls -->
			</div>
			
			<div class="secondaryControls">
				<div class="controlsWrapper">
				
					<!-- block: secondaryControls -->
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
							<li><label><input type="checkbox" name="title_only" value="1"
								id="search_bar_title_only" class="AutoChecker"
								data-uncheck="#search_bar_thread" /> Search titles only</label></li>
						</ul></dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_users">Posted by Member:</label></dt>
						<dd>
							<input type="text" name="users" value="" class="textCtrl AutoComplete" id="searchBar_users" />
							<p class="explain">Separate names with a comma.</p>
						</dd>
					</dl>
				
					<dl class="ctrlUnit">
						<dt><label for="searchBar_date">Newer Than:</label></dt>
						<dd><input type="date" name="date" value="" class="textCtrl" id="searchBar_date" /></dd>
					</dl>
					
					
					<dl class="ctrlUnit">
						<dt></dt>
						<dd><ul>
								
									<li><label title="Search only COMMITTED - Mosai Newsom is N"><input type="checkbox" name="type[post][thread_id]" value="213108"
	id="search_bar_thread" class="AutoChecker"
	data-uncheck="#search_bar_title_only, #search_bar_nodes" /> Search this thread only</label></li>
								
									<li><label title="Search only Red Sea Scrolls"><input type="checkbox" name="nodes[]" value="24"
	id="search_bar_nodes" class="Disabler AutoChecker" checked="checked"
	data-uncheck="#search_bar_thread" /> Search this forum only</label>
	<ul id="search_bar_nodes_Disabler">
		<li><label><input type="checkbox" name="type[post][group_discussion]" value="1"
			id="search_bar_group_discussion" class="AutoChecker"
			data-uncheck="#search_bar_thread" /> Display results as threads</label></li>
	</ul></li>
								
						</ul></dd>
					</dl>
					
				</div>
				<!-- end block: secondaryControls -->
				
				<dl class="ctrlUnit submitUnit">
					<dt></dt>
					<dd>
						<input type="submit" value="Search" class="button primary Tooltip" title="Find Now" />
						<a href="search/" class="button moreOptions Tooltip" title="Advanced Search">More...</a>
						<div class="Popup" id="commonSearches">
							<a rel="Menu" class="button NoPopupGadget Tooltip" title="Useful Searches" data-tipclass="flipped"><span class="arrowWidget"></span></a>
							<div class="Menu">
								<div class="primaryContent menuHeader">
									<h3>Useful Searches</h3>
								</div>
								<ul class="secondaryContent blockLinksList">
									<!-- block: useful_searches -->
									<li><a href="find-new/posts?recent=1" rel="nofollow">Recent Posts</a></li>
									
									<!-- end block: useful_searches -->
								</ul>
							</div>
						</div>
					</dd>
				</dl>
				
			</div>
			
			<input type="hidden" name="_xfToken" value="" />
		</form>		
	</fieldset>
	

</div>
		</li>
	

									
								
								
								
								</ul>
								
							
							
								

<div id="uix_searchMinimal">
	<form action="index.php?search/search" method="post">
		<i id="uix_searchMinimalClose" class="uix_icon uix_icon-close"  title="Close"></i>
		<i id="uix_searchMinimalOptions" class="uix_icon uix_icon-cog" title="Options"></i>
		<div id="uix_searchMinimalInput" >
			<input type="search" name="keywords" value="" placeholder="Search..." results="0" />
		</div>
		<input type="hidden" name="_xfToken" value="" />
	</form>
</div>


							

							
										
								
						</div>
					</div>
	
				<span class="helper"></span>
					
				</nav>
			</div>
		
		</div>
	</div>
</div>
	
	
	
	
	
	
</div>

	
	
</header>


<div id="content" class="thread_view">

<script>
  var isBarrier = true;
</script>
<div class="rivalsOverlay barrierPage">
	<div class="modal">
		<div class="head">
			<div class="col left">
				<i class="icon fa fa-star"></i>
			</div>
			<div class="col right">
				Join <a href="https://www.rivals.com/">rivals.com</a> for access to this premium message board
			</div>
		</div>
		<div class="banner">
			<div class="col left">
				<i class="icon fa fa-unlink"></i>
			</div>
			<div class="col right">
				Get Access to <a href="https://www.rivals.com/content.asp?CID=47691">All Premium</a> Content
			</div>
		</div>
		<div class="modalContent">
			<div class="benefits primaryContent">
				<div class="benefit">
					<i class="icon fa fa-comments"></i>
					<p>Member-Only Message Boards</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-bullhorn"></i>
					<p>Exclusive coverage of Rivals Camp Series</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-microphone"></i>
					<p>Exclusive Highlights and Recruiting Interviews</p>
				</div>
				<div class="benefit">
					<i class="icon fa fa-newspaper-o"></i>
					<p>Breaking Recruiting News</p>
				</div>
			</div>
			<a href="https://n.rivals.com/users/sign_up/87" class="learnMore callToAction"><span class="inner">Log In or Subscribe Today</span></a>
			&nbsp;
		</div>
	</div>
</div>

	
	<div class="pageWidth">
		<div class="pageContent">
	
			<!-- main content area -->
			
			
			
			
			
			

			
			
			<div class="breadBoxTop  ">
				
				

<nav>

	
	
	
		
			
				
			
		
			
				
			
		
	

	<fieldset class="breadcrumb">
		<a href="misc/quick-navigation-menu?selected=node-24" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="uix_icon uix_icon-sitemap"></i><!--Jump to...--></a>
			
		<div class="boardTitle"><strong>HuskerOnline.com</strong></div>
		
		<span class="crumbs">
			
				<span class="crust homeCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://nebraska.rivals.com" class="crumb" rel="up" itemprop="url"><span itemprop="title">Home</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				<span class="crust selectedTabCrumb" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
					<a href="https://nebraska.forums.rivals.com/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Forums</span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			
			
			
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://nebraska.forums.rivals.com/.#football-forums.6" class="crumb" rel="up" itemprop="url"><span itemprop="title">Football Forums</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
					<span class="crust" itemscope="itemscope" itemtype="http://data-vocabulary.org/Breadcrumb">
						<a href="https://nebraska.forums.rivals.com/forums/red-sea-scrolls.24/" class="crumb" rel="up" itemprop="url"><span itemprop="title">Red Sea Scrolls</span></a>
						<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
					</span>
				
			
		</span>
	</fieldset>
</nav>

<script>
$(document).ready(function() {

	if ( $('.breadBoxTop .breadcrumb .crumbs span.crust').length ) {
		var lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:last-child a').attr('href');
		$('.rivals_breadBar .rivals_breadBar_back').click(function(e) {
			e.preventDefault();
			if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
				lastBreadcrumbHref = $('.breadBoxTop .breadcrumb .crumbs span.crust:nth-last-child(2) a').attr('href');
				if (window.location.href.indexOf(lastBreadcrumbHref) > -1){
					window.history.back()
				} else {
					window.location = lastBreadcrumbHref;
				}
			} else {
				window.location = lastBreadcrumbHref;
			}
		});
	}
	
	if ( $('.pageNavLinkGroup .linkGroup .callToAction').length ) {

		var callToActionHref = $('.pageNavLinkGroup .linkGroup .callToAction').attr('href');
		$('.rivals_breadBar .rivals_breadBar_add').click(function(e) {
			e.preventDefault();
			window.location = callToActionHref;
		});
		$('.pageNavLinkGroup .linkGroup .callToAction').addClass('rivals_movedToCrumb');
		
		var callToActionText = $('.pageNavLinkGroup .linkGroup .callToAction span').html();
		callToActionText = callToActionText.replace('Start a New Conversation', 'New Convo');
		$('#rivals_breadBar_addText').html(callToActionText);
		$('.rivals_breadBar .rivals_breadBar_add').css('display', 'inline');
			
	}
	
});
</script>

<div class="rivals_breadBar stickyTop" id="rivals_breadBar">
	<div class="sticky_wrapper">
		<a href="#" class="rivals_breadBar_back">
			<i class="fa fa-chevron-left"></i> Back
		</a>
		<a href="#" class="rivals_breadBar_add" style="display: none;">
			<i class="fa fa-plus"></i> <span id="rivals_breadBar_addText">Add</span>
		</a>
	</div>
</div>
				
			</div>
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_top_breadcrumb" id="funbox_below_top_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_top_breadcrumb", "funbox_below_top_breadcrumb") </script><noscript><div><div id="tgtLDRB"></div><div id="tgtMAST"></div></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

			





	
	
	
	
	
	
	
	
	
	







	
			
			
			
			
			
				<div class="uix_contentFix">	
					<div class="mainContainer">
						<div class="mainContent">
			
					
						<!--[if lt IE 8]>
							<p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
						<![endif]-->
						
						
						
												
						
						
						
						
						

						
						
											
								<!-- h1 title, description -->
								<div class="titleBar">
									
									<h1><span class="prefix prefixOrange">***New Commit***</span> COMMITTED - Mosai Newsom is N</h1>
									
									<p id="pageDescription" class="muted ">
	Discussion in '<a href="forums/red-sea-scrolls.24/">Red Sea Scrolls</a>' started by <a href="members/bryan-munson.19155/" class="username" dir="auto">Bryan Munson</a>, <a href="threads/committed-mosai-newsom-is-n.213108/"><abbr class="DateTime" data-time="1532357566" data-diff="21555" data-datestring="Jul 23, 2018" data-timestring="9:52 AM">Jul 23, 2018 at 9:52 AM</abbr></a>.
</p>
								</div>
							
						
						
						
						
						
						<!-- main template -->
						























	




<div class="pageNavLinkGroup">
	<div class="linkGroup SelectionCountContainer">
		
		
		<div class="linkGroup">
			
			<a href="forums/red-sea-scrolls.24/create-thread" class="callToAction"><span>Post New Thread</span></a>
		</div>
	</div>

	


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="2"
	data-last="3"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/committed-mosai-newsom-is-n.213108/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 3</span>
	
	<nav>
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/" class="currentPage " rel="start">1</a>
		
		
		
		
			<a href="threads/committed-mosai-newsom-is-n.213108/page-2" class="">2</a>
		
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/page-3" class="">3</a>
		
		
			<a href="threads/committed-mosai-newsom-is-n.213108/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

</div>








<form action="inline-mod/post/switch" method="post"
	class="InlineModForm section"
	data-cookieName="posts"
	data-controls="#InlineModControls"
	data-imodOptions="#ModerationSelect option">

	<ol class="messageList" id="messageList">
		


			
				


<li id="post-4440940" class="sectionMain message  staff   " data-author="Bryan Munson">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/bryan-munson.19155/" class="avatar Av19155m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/19/19155.jpg?1430763959" width="96" height="96" alt="Bryan Munson" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/bryan-munson.19155/" class="username" dir="auto" itemprop="name">Bryan Munson</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 3, 2015</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=19155" class="concealed" rel="nofollow">4,283</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,842</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Dallas%2C+TX" target="_blank" rel="nofollow" itemprop="address" class="concealed">Dallas, TX</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						


[MEDIA]


[MEDIA]



						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440940/permalink">1 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/bryan-munson.19155/" class="username author" dir="auto">Bryan Munson</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357566" data-diff="21555" data-datestring="Jul 23, 2018" data-timestring="9:52 AM">Jul 23, 2018 at 9:52 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440940">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/dash7478.2334/" class="username" dir="auto">dash7478</a>, <a href="members/2-skerz-3.13360/" class="username" dir="auto">2 skerz 3</a>, <a href="members/blackbones.13352/" class="username" dir="auto">blackbones</a> and <a href="posts/4440940/likes" class="OverlayTrigger">41 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440941" class="sectionMain message     " data-author="RedKlub">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/redklub.69293/" class="avatar Av69293m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/69/69293.jpg?1511906858" width="96" height="96" alt="RedKlub" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/redklub.69293/" class="username" dir="auto" itemprop="name">RedKlub</a>
				<em class="userTitle" itemprop="title">Walk On</em>
			</div>
			<em class="userBanner silver wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 4, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=69293" class="concealed" rel="nofollow">171</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>573</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440941" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440941/permalink">2 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/redklub.69293/" class="username author" dir="auto">RedKlub</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440941" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357578" data-diff="21543" data-datestring="Jul 23, 2018" data-timestring="9:52 AM">Jul 23, 2018 at 9:52 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440941">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/nu5xno1.36434/" class="username" dir="auto">NU5XNO1</a>, <a href="members/turek420845.57810/" class="username" dir="auto">turek420845</a>, <a href="members/medic1755.7410/" class="username" dir="auto">medic1755</a> and <a href="posts/4440941/likes" class="OverlayTrigger">20 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440943" class="sectionMain message  staff   " data-author="sklarbodds">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/sklarbodds.9036/" class="avatar Av9036m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/9/9036.jpg?1529416610" width="96" height="96" alt="sklarbodds" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/sklarbodds.9036/" class="username" dir="auto" itemprop="name">sklarbodds</a>
				<em class="userTitle" itemprop="title">Administrator</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Moderator</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 30, 2006</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9036" class="concealed" rel="nofollow">19,788</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>8,363</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440943" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440943/permalink">3 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/sklarbodds.9036/" class="username author" dir="auto">sklarbodds</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440943" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357585" data-diff="21536" data-datestring="Jul 23, 2018" data-timestring="9:53 AM">Jul 23, 2018 at 9:53 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440943">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/hrslammers.4472/" class="username" dir="auto">hrslammers</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440944" class="sectionMain message     " data-author="Red Finger">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/red-finger.67214/" class="avatar Av67214m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/67/67214.jpg?1484693178" width="96" height="96" alt="Red Finger" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/red-finger.67214/" class="username" dir="auto" itemprop="name">Red Finger</a>
				<em class="userTitle" itemprop="title">Sophomore</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 17, 2017</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=67214" class="concealed" rel="nofollow">1,142</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,911</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440944" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440944/permalink">4 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/red-finger.67214/" class="username author" dir="auto">Red Finger</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440944" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357589" data-diff="21532" data-datestring="Jul 23, 2018" data-timestring="9:53 AM">Jul 23, 2018 at 9:53 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440944">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/mcgradynu.4654/" class="username" dir="auto">mcgradyNU</a>, <a href="members/lonny-boysen.31811/" class="username" dir="auto">Lonny Boysen</a>, <a href="members/lilred393.13706/" class="username" dir="auto">lilred393</a> and <a href="posts/4440944/likes" class="OverlayTrigger">37 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440946" class="sectionMain message     " data-author="cardinals38">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cardinals38.11222/" class="avatar Av11222m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/11/11222.jpg?1429654636" width="96" height="96" alt="cardinals38" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cardinals38.11222/" class="username" dir="auto" itemprop="name">cardinals38</a>
				<em class="userTitle" itemprop="title">Graduate Assistant</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 23, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11222" class="concealed" rel="nofollow">5,394</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>20,498</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Yankton%2C+SD" target="_blank" rel="nofollow" itemprop="address" class="concealed">Yankton, SD</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440946" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440946/permalink">5 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cardinals38.11222/" class="username author" dir="auto">cardinals38</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440946" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357604" data-diff="21517" data-datestring="Jul 23, 2018" data-timestring="9:53 AM">Jul 23, 2018 at 9:53 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440946">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a>, <a href="members/huskerf-an4ever.8636/" class="username" dir="auto">huskerf an4ever</a>, <a href="members/hyattea.70712/" class="username" dir="auto">Hyattea</a> and <a href="posts/4440946/likes" class="OverlayTrigger">10 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440947" class="sectionMain message     " data-author="LoudHogRider">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/loudhogrider.12828/" class="avatar Av12828m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/12/12828.jpg?1429619318" width="96" height="96" alt="LoudHogRider" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/loudhogrider.12828/" class="username" dir="auto" itemprop="name">LoudHogRider</a>
				<em class="userTitle" itemprop="title">Offensive Coordinator</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 5, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12828" class="concealed" rel="nofollow">9,185</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>13,733</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440947" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440947/permalink">6 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/loudhogrider.12828/" class="username author" dir="auto">LoudHogRider</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440947" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357607" data-diff="21514" data-datestring="Jul 23, 2018" data-timestring="9:53 AM">Jul 23, 2018 at 9:53 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440947">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/shwoop.67970/" class="username" dir="auto">shwoop</a>, <a href="members/paint-it-red.13480/" class="username" dir="auto">Paint it Red</a>, <a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a> and <a href="posts/4440947/likes" class="OverlayTrigger">26 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440950" class="sectionMain message     " data-author="Goldenhusker-402">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/goldenhusker-402.12076/" class="avatar Av12076m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/12/12076.jpg?1472413129" width="96" height="96" alt="Goldenhusker-402" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/goldenhusker-402.12076/" class="username" dir="auto" itemprop="name">Goldenhusker-402</a>
				<em class="userTitle" itemprop="title">Blackshirt</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 8, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12076" class="concealed" rel="nofollow">3,150</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>832</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Denver+via+South+Omaha" target="_blank" rel="nofollow" itemprop="address" class="concealed">Denver via South Omaha</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440950" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440950/permalink">7 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/goldenhusker-402.12076/" class="username author" dir="auto">Goldenhusker-402</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440950" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357649" data-diff="21472" data-datestring="Jul 23, 2018" data-timestring="9:54 AM">Jul 23, 2018 at 9:54 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440950">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tfly34.7320/" class="username" dir="auto">tfly34</a>, <a href="members/legomanyacts.12502/" class="username" dir="auto">legomanyacts</a>, <a href="members/tpuhalla23.10690/" class="username" dir="auto">tpuhalla23</a> and <a href="posts/4440950/likes" class="OverlayTrigger">8 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440954" class="sectionMain message     " data-author="Johnny-Gnucci">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/johnny-gnucci.9480/" class="avatar Av9480m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/9/9480.jpg?1429678243" width="96" height="96" alt="Johnny-Gnucci" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/johnny-gnucci.9480/" class="username" dir="auto" itemprop="name">Johnny-Gnucci</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 1, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9480" class="concealed" rel="nofollow">2,417</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,311</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440954" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440954/permalink">8 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/johnny-gnucci.9480/" class="username author" dir="auto">Johnny-Gnucci</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440954" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357692" data-diff="21429" data-datestring="Jul 23, 2018" data-timestring="9:54 AM">Jul 23, 2018 at 9:54 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440954">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/adamcnfr44.12508/" class="username" dir="auto">adamcnfr44</a>, <a href="members/legomanyacts.12502/" class="username" dir="auto">legomanyacts</a>, <a href="members/t_ozcorn44.69118/" class="username" dir="auto">T_Ozcorn44</a> and <a href="posts/4440954/likes" class="OverlayTrigger">10 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440958" class="sectionMain message     " data-author="Battle-Donkey26">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/battle-donkey26.15294/" class="avatar Av15294m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/15/15294.jpg?1513730115" width="96" height="96" alt="Battle-Donkey26" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/battle-donkey26.15294/" class="username" dir="auto" itemprop="name">Battle-Donkey26</a>
				<em class="userTitle" itemprop="title">Blackshirt</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 14, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=15294" class="concealed" rel="nofollow">3,358</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,669</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440958" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440958/permalink">9 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/battle-donkey26.15294/" class="username author" dir="auto">Battle-Donkey26</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440958" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357704" data-diff="21417" data-datestring="Jul 23, 2018" data-timestring="9:55 AM">Jul 23, 2018 at 9:55 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440958">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/huskerfanjames.15534/" class="username" dir="auto">huskerfanjames</a>, <a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a>, <a href="members/tfly34.7320/" class="username" dir="auto">tfly34</a> and <a href="posts/4440958/likes" class="OverlayTrigger">12 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440960" class="sectionMain message     " data-author="pms186">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/pms186.14930/" class="avatar Av14930m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/14/14930.jpg?1531233229" width="96" height="96" alt="pms186" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/pms186.14930/" class="username" dir="auto" itemprop="name">pms186</a>
				<em class="userTitle" itemprop="title">Assistant Head Coach</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 20, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=14930" class="concealed" rel="nofollow">10,766</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>22,280</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440960" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440960/permalink">10 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/pms186.14930/" class="username author" dir="auto">pms186</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440960" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357735" data-diff="21386" data-datestring="Jul 23, 2018" data-timestring="9:55 AM">Jul 23, 2018 at 9:55 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440960">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/oonebraskanoo.15718/" class="username" dir="auto">ooNEBRASKANoo</a>, <a href="members/bunny23.9422/" class="username" dir="auto">bunny23</a>, <a href="members/bruzer1053.5650/" class="username" dir="auto">bruzer1053</a> and <a href="posts/4440960/likes" class="OverlayTrigger">6 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440964" class="sectionMain message     " data-author="BIGSTICK67">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/bigstick67.5896/" class="avatar Av5896m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/5/5896.jpg?1489297928" width="96" height="96" alt="BIGSTICK67" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/bigstick67.5896/" class="username" dir="auto" itemprop="name">BIGSTICK67</a>
				<em class="userTitle" itemprop="title">Head Coach</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 13, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=5896" class="concealed" rel="nofollow">11,084</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>6,328</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440964" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440964/permalink">11 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/bigstick67.5896/" class="username author" dir="auto">BIGSTICK67</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440964" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357791" data-diff="21330" data-datestring="Jul 23, 2018" data-timestring="9:56 AM">Jul 23, 2018 at 9:56 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440964">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/andyhanline.9482/" class="username" dir="auto">AndyHanline</a>, <a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a>, <a href="members/cjoe00.7710/" class="username" dir="auto">cjoe00</a> and <a href="posts/4440964/likes" class="OverlayTrigger">17 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440965" class="sectionMain message     " data-author="AZHusker1979">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/azhusker1979.15334/" class="avatar Av15334m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/15/15334.jpg?1497129805" width="96" height="96" alt="AZHusker1979" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/azhusker1979.15334/" class="username" dir="auto" itemprop="name">AZHusker1979</a>
				<em class="userTitle" itemprop="title">First Team All-Big Ten</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 28, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=15334" class="concealed" rel="nofollow">3,732</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,132</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Parker%2C+CO" target="_blank" rel="nofollow" itemprop="address" class="concealed">Parker, CO</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440965" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440965/permalink">12 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/azhusker1979.15334/" class="username author" dir="auto">AZHusker1979</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440965" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357801" data-diff="21320" data-datestring="Jul 23, 2018" data-timestring="9:56 AM">Jul 23, 2018 at 9:56 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440965">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/mcgradynu.4654/" class="username" dir="auto">mcgradyNU</a>, <a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a>, <a href="members/tfly34.7320/" class="username" dir="auto">tfly34</a> and <a href="posts/4440965/likes" class="OverlayTrigger">12 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440966" class="sectionMain message     " data-author="capt&#039;n caveman">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/captn-caveman.9770/" class="avatar Av9770m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/9/9770.jpg?1429667286" width="96" height="96" alt="capt'n caveman" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/captn-caveman.9770/" class="username" dir="auto" itemprop="name">capt'n caveman</a>
				<em class="userTitle" itemprop="title">Recruiting Coordinator</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 1, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9770" class="concealed" rel="nofollow">6,953</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,196</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440966" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440966/permalink">13 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/captn-caveman.9770/" class="username author" dir="auto">capt'n caveman</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440966" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357802" data-diff="21319" data-datestring="Jul 23, 2018" data-timestring="9:56 AM">Jul 23, 2018 at 9:56 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440966">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/cromwellusn.75678/" class="username" dir="auto">Cromwellusn</a>, <a href="members/motorboater.11102/" class="username" dir="auto">MotorBoater</a>, <a href="members/billbra5ky.73918/" class="username" dir="auto">Billbra5ky</a> and <a href="posts/4440966/likes" class="OverlayTrigger">4 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440969" class="sectionMain message     " data-author="Cosmoc">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cosmoc.4640/" class="avatar Av4640m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/4/4640.jpg?1491779870" width="96" height="96" alt="Cosmoc" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cosmoc.4640/" class="username" dir="auto" itemprop="name">Cosmoc</a>
				<em class="userTitle" itemprop="title">First Team All-Big Ten</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 26, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4640" class="concealed" rel="nofollow">3,616</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,988</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Corpus+Christi%2C+TX" target="_blank" rel="nofollow" itemprop="address" class="concealed">Corpus Christi, TX</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440969" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440969/permalink">14 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cosmoc.4640/" class="username author" dir="auto">Cosmoc</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440969" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357834" data-diff="21287" data-datestring="Jul 23, 2018" data-timestring="9:57 AM">Jul 23, 2018 at 9:57 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440969">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/oonebraskanoo.15718/" class="username" dir="auto">ooNEBRASKANoo</a>, <a href="members/cromwellusn.75678/" class="username" dir="auto">Cromwellusn</a>, <a href="members/legomanyacts.12502/" class="username" dir="auto">legomanyacts</a> and <a href="posts/4440969/likes" class="OverlayTrigger">9 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440970" class="sectionMain message     " data-author="husker-sports-guy-33">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/husker-sports-guy-33.57834/" class="avatar Av57834m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/57/57834.jpg?1477695006" width="96" height="96" alt="husker-sports-guy-33" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/husker-sports-guy-33.57834/" class="username" dir="auto" itemprop="name">husker-sports-guy-33</a>
				<em class="userTitle" itemprop="title">Walk On</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Mar 25, 2016</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=57834" class="concealed" rel="nofollow">330</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>822</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Lincoln" target="_blank" rel="nofollow" itemprop="address" class="concealed">Lincoln</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440970" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440970/permalink">15 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/husker-sports-guy-33.57834/" class="username author" dir="auto">husker-sports-guy-33</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440970" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357834" data-diff="21287" data-datestring="Jul 23, 2018" data-timestring="9:57 AM">Jul 23, 2018 at 9:57 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440970">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/huskerpedro.78500/" class="username" dir="auto">huskerpedro</a>, <a href="members/unclecrackr.10896/" class="username" dir="auto">unclecrackr</a>, <a href="members/herbie83.15902/" class="username" dir="auto">Herbie83</a> and <a href="posts/4440970/likes" class="OverlayTrigger">10 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440971" class="sectionMain message     " data-author="cardinals38">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cardinals38.11222/" class="avatar Av11222m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/11/11222.jpg?1429654636" width="96" height="96" alt="cardinals38" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cardinals38.11222/" class="username" dir="auto" itemprop="name">cardinals38</a>
				<em class="userTitle" itemprop="title">Graduate Assistant</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 23, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11222" class="concealed" rel="nofollow">5,394</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>20,498</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Yankton%2C+SD" target="_blank" rel="nofollow" itemprop="address" class="concealed">Yankton, SD</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440971" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440971/permalink">15 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cardinals38.11222/" class="username author" dir="auto">cardinals38</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440971" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357838" data-diff="21283" data-datestring="Jul 23, 2018" data-timestring="9:57 AM">Jul 23, 2018 at 9:57 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440971">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/huskerpete8.112/" class="username" dir="auto">huskerpete8</a>, <a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a>, <a href="members/bruzer1053.5650/" class="username" dir="auto">bruzer1053</a> and <a href="posts/4440971/likes" class="OverlayTrigger">5 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440974" class="sectionMain message     " data-author="cardinals38">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cardinals38.11222/" class="avatar Av11222m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/11/11222.jpg?1429654636" width="96" height="96" alt="cardinals38" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cardinals38.11222/" class="username" dir="auto" itemprop="name">cardinals38</a>
				<em class="userTitle" itemprop="title">Graduate Assistant</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 23, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11222" class="concealed" rel="nofollow">5,394</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>20,498</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Yankton%2C+SD" target="_blank" rel="nofollow" itemprop="address" class="concealed">Yankton, SD</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440974" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440974/permalink">16 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cardinals38.11222/" class="username author" dir="auto">cardinals38</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440974" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357893" data-diff="21228" data-datestring="Jul 23, 2018" data-timestring="9:58 AM">Jul 23, 2018 at 9:58 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440974">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/brianm1202.52203/" class="username" dir="auto">brianm1202</a>, <a href="members/bbtown-bomber.6110/" class="username" dir="auto">BBTown Bomber</a>, <a href="members/huskers3333.1190/" class="username" dir="auto">huskers3333</a> and <a href="posts/4440974/likes" class="OverlayTrigger">3 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440976" class="sectionMain message     " data-author="10Trvln">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/10trvln.13322/" class="avatar Av13322m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/13/13322.jpg?1488383815" width="96" height="96" alt="10Trvln" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/10trvln.13322/" class="username" dir="auto" itemprop="name">10Trvln</a>
				<em class="userTitle" itemprop="title">Blackshirt</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Feb 5, 2011</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=13322" class="concealed" rel="nofollow">3,013</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,407</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440976" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440976/permalink">17 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/10trvln.13322/" class="username author" dir="auto">10Trvln</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440976" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357918" data-diff="21203" data-datestring="Jul 23, 2018" data-timestring="9:58 AM">Jul 23, 2018 at 9:58 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440976">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/all-n.16238/" class="username" dir="auto">All N</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440977" class="sectionMain message     " data-author="Stepchild">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/stepchild.1382/" class="avatar Av1382m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/1/1382.jpg?1433774860" width="96" height="96" alt="Stepchild" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/stepchild.1382/" class="username" dir="auto" itemprop="name">Stepchild</a>
				<em class="userTitle" itemprop="title">Defensive Coordinator</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 7, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1382" class="concealed" rel="nofollow">7,902</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>26,201</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440977" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440977/permalink">18 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/stepchild.1382/" class="username author" dir="auto">Stepchild</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440977" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357921" data-diff="21200" data-datestring="Jul 23, 2018" data-timestring="9:58 AM">Jul 23, 2018 at 9:58 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440977">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/mcgradynu.4654/" class="username" dir="auto">mcgradyNU</a>, <a href="members/paint-it-red.13480/" class="username" dir="auto">Paint it Red</a>, <a href="members/hyattea.70712/" class="username" dir="auto">Hyattea</a> and <a href="posts/4440977/likes" class="OverlayTrigger">12 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440978" class="sectionMain message     " data-author="amace1">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/amace1.9608/" class="avatar Av9608m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/9/9608.jpg?1430153179" width="96" height="96" alt="amace1" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/amace1.9608/" class="username" dir="auto" itemprop="name">amace1</a>
				<em class="userTitle" itemprop="title">Redshirt Freshman</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 14, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9608" class="concealed" rel="nofollow">824</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,000</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Lincoln%2C+NE" target="_blank" rel="nofollow" itemprop="address" class="concealed">Lincoln, NE</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440978" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440978/permalink">19 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/amace1.9608/" class="username author" dir="auto">amace1</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440978" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357928" data-diff="21193" data-datestring="Jul 23, 2018" data-timestring="9:58 AM">Jul 23, 2018 at 9:58 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440978">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/oonebraskanoo.15718/" class="username" dir="auto">ooNEBRASKANoo</a>, <a href="members/extreme55.46136/" class="username" dir="auto">Extreme55</a> and <a href="members/frostitute23.74838/" class="username" dir="auto">Frostitute23</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440980" class="sectionMain message     " data-author="cwessel76">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/cwessel76.21765/" class="avatar Av21765m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/21/21765.jpg?1479317112" width="96" height="96" alt="cwessel76" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/cwessel76.21765/" class="username" dir="auto" itemprop="name">cwessel76</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 18, 2015</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=21765" class="concealed" rel="nofollow">2,255</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>4,315</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440980" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440980/permalink">20 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/cwessel76.21765/" class="username author" dir="auto">cwessel76</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440980" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357977" data-diff="21144" data-datestring="Jul 23, 2018" data-timestring="9:59 AM">Jul 23, 2018 at 9:59 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440980">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/bolderhusker.4178/" class="username" dir="auto">BolderHusker</a>, <a href="members/goldenhusker-402.12076/" class="username" dir="auto">Goldenhusker-402</a>, <a href="members/coach-frothingham.69186/" class="username" dir="auto">Coach Frothingham</a> and <a href="posts/4440980/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440981" class="sectionMain message     " data-author="trentsanity">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/trentsanity.43994/" class="avatar Av43994m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/43/43994.jpg?1447041823" width="96" height="96" alt="trentsanity" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/trentsanity.43994/" class="username" dir="auto" itemprop="name">trentsanity</a>
				
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 8, 2015</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=43994" class="concealed" rel="nofollow">4</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440981" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440981/permalink">21 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/trentsanity.43994/" class="username author" dir="auto">trentsanity</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440981" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532357986" data-diff="21135" data-datestring="Jul 23, 2018" data-timestring="9:59 AM">Jul 23, 2018 at 9:59 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440981">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/the-dankness.15414/" class="username" dir="auto">The Dankness</a> and <a href="members/extreme55.46136/" class="username" dir="auto">Extreme55</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440988" class="sectionMain message     " data-author="lee_carvallo_12">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/lee_carvallo_12.12380/" class="avatar Av12380m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/12/12380.jpg?1476484800" width="96" height="96" alt="lee_carvallo_12" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/lee_carvallo_12.12380/" class="username" dir="auto" itemprop="name">lee_carvallo_12</a>
				<em class="userTitle" itemprop="title">Assistant Head Coach</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 10, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12380" class="concealed" rel="nofollow">9,586</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>23,571</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Colossal+Cornhusker" target="_blank" rel="nofollow" itemprop="address" class="concealed">Colossal Cornhusker</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440988" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440988/permalink">22 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/lee_carvallo_12.12380/" class="username author" dir="auto">lee_carvallo_12</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440988" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358051" data-diff="21070" data-datestring="Jul 23, 2018" data-timestring="10:00 AM">Jul 23, 2018 at 10:00 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440988">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/hyattea.70712/" class="username" dir="auto">Hyattea</a>, <a href="members/legomanyacts.12502/" class="username" dir="auto">legomanyacts</a>, <a href="members/brianm1202.52203/" class="username" dir="auto">brianm1202</a> and <a href="posts/4440988/likes" class="OverlayTrigger">8 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440992" class="sectionMain message     " data-author="jorr80">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/jorr80.6940/" class="avatar Av6940m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/6/6940.jpg?1429764364" width="96" height="96" alt="jorr80" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/jorr80.6940/" class="username" dir="auto" itemprop="name">jorr80</a>
				<em class="userTitle" itemprop="title">Junior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 19, 2005</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=6940" class="concealed" rel="nofollow">1,972</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,851</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440992" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440992/permalink">23 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/jorr80.6940/" class="username author" dir="auto">jorr80</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440992" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358126" data-diff="20995" data-datestring="Jul 23, 2018" data-timestring="10:02 AM">Jul 23, 2018 at 10:02 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440992">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/crc_wood.2446/" class="username" dir="auto">crc_wood</a>, <a href="members/andyhanline.9482/" class="username" dir="auto">AndyHanline</a>, <a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a> and <a href="posts/4440992/likes" class="OverlayTrigger">14 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440995" class="sectionMain message  staff   " data-author="Bryan Munson">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/bryan-munson.19155/" class="avatar Av19155m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/19/19155.jpg?1430763959" width="96" height="96" alt="Bryan Munson" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/bryan-munson.19155/" class="username" dir="auto" itemprop="name">Bryan Munson</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner staff wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>May 3, 2015</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=19155" class="concealed" rel="nofollow">4,283</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>12,842</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Dallas%2C+TX" target="_blank" rel="nofollow" itemprop="address" class="concealed">Dallas, TX</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440995" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440995/permalink">24 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/bryan-munson.19155/" class="username author" dir="auto">Bryan Munson</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440995" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358134" data-diff="20987" data-datestring="Jul 23, 2018" data-timestring="10:02 AM">Jul 23, 2018 at 10:02 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440995">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tbeezy26.16176/" class="username" dir="auto">tbeezy26</a>, <a href="members/jamesdlewis28.13226/" class="username" dir="auto">jamesdlewis28</a>, <a href="members/unclecrackr.10896/" class="username" dir="auto">unclecrackr</a> and <a href="posts/4440995/likes" class="OverlayTrigger">19 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440997" class="sectionMain message     " data-author="TraditionCoalition">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/traditioncoalition.4290/" class="avatar Av4290m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/4/4290.jpg?1509653771" width="96" height="96" alt="TraditionCoalition" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/traditioncoalition.4290/" class="username" dir="auto" itemprop="name">TraditionCoalition</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 31, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4290" class="concealed" rel="nofollow">2,575</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>2,987</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Memorial+Stadium" target="_blank" rel="nofollow" itemprop="address" class="concealed">Memorial Stadium</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440997" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440997/permalink">25 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/traditioncoalition.4290/" class="username author" dir="auto">TraditionCoalition</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440997" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358167" data-diff="20954" data-datestring="Jul 23, 2018" data-timestring="10:02 AM">Jul 23, 2018 at 10:02 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440997">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/nu5xno1.36434/" class="username" dir="auto">NU5XNO1</a>, <a href="members/oonebraskanoo.15718/" class="username" dir="auto">ooNEBRASKANoo</a>, <a href="members/bugeaters1971.14474/" class="username" dir="auto">bugeaters1971</a> and <a href="posts/4440997/likes" class="OverlayTrigger">24 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4440999" class="sectionMain message     " data-author="AndyHanline">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/andyhanline.9482/" class="avatar Av9482m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/9/9482.jpg?1469391436" width="96" height="96" alt="AndyHanline" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/andyhanline.9482/" class="username" dir="auto" itemprop="name">AndyHanline</a>
				<em class="userTitle" itemprop="title">Sophomore</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 1, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9482" class="concealed" rel="nofollow">1,363</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,165</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Pensacola%2C+FL" target="_blank" rel="nofollow" itemprop="address" class="concealed">Pensacola, FL</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440999" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4440999/permalink">26 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/andyhanline.9482/" class="username author" dir="auto">AndyHanline</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4440999" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358183" data-diff="20938" data-datestring="Jul 23, 2018" data-timestring="10:03 AM">Jul 23, 2018 at 10:03 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4440999"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441001" class="sectionMain message     " data-author="DonnieDarko07">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/donniedarko07.10946/" class="avatar Av10946m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/10/10946.jpg?1473381007" width="96" height="96" alt="DonnieDarko07" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/donniedarko07.10946/" class="username" dir="auto" itemprop="name">DonnieDarko07</a>
				<em class="userTitle" itemprop="title">Nebraska Football Hall of Fame</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jun 7, 2008</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=10946" class="concealed" rel="nofollow">19,344</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>6,008</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441001" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441001/permalink">27 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/donniedarko07.10946/" class="username author" dir="auto">DonnieDarko07</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441001" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358191" data-diff="20930" data-datestring="Jul 23, 2018" data-timestring="10:03 AM">Jul 23, 2018 at 10:03 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441001">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/shwoop.67970/" class="username" dir="auto">shwoop</a>, <a href="members/hyattea.70712/" class="username" dir="auto">Hyattea</a>, <a href="members/cromwellusn.75678/" class="username" dir="auto">Cromwellusn</a> and <a href="posts/4441001/likes" class="OverlayTrigger">5 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441003" class="sectionMain message     " data-author="HuskerPaul2589">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/huskerpaul2589.12346/" class="avatar Av12346m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/12/12346.jpg?1517082177" width="96" height="96" alt="HuskerPaul2589" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/huskerpaul2589.12346/" class="username" dir="auto" itemprop="name">HuskerPaul2589</a>
				<em class="userTitle" itemprop="title">Walk On</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 5, 2010</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12346" class="concealed" rel="nofollow">245</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>444</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441003" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441003/permalink">28 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/huskerpaul2589.12346/" class="username author" dir="auto">HuskerPaul2589</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441003" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358200" data-diff="20921" data-datestring="Jul 23, 2018" data-timestring="10:03 AM">Jul 23, 2018 at 10:03 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441003">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/hyattea.70712/" class="username" dir="auto">Hyattea</a>, <a href="members/cromwellusn.75678/" class="username" dir="auto">Cromwellusn</a>, <a href="members/huskers3333.1190/" class="username" dir="auto">huskers3333</a> and <a href="posts/4441003/likes" class="OverlayTrigger">3 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441006" class="sectionMain message     " data-author="AndyHanline">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/andyhanline.9482/" class="avatar Av9482m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/9/9482.jpg?1469391436" width="96" height="96" alt="AndyHanline" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/andyhanline.9482/" class="username" dir="auto" itemprop="name">AndyHanline</a>
				<em class="userTitle" itemprop="title">Sophomore</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Apr 1, 2007</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=9482" class="concealed" rel="nofollow">1,363</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,165</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Pensacola%2C+FL" target="_blank" rel="nofollow" itemprop="address" class="concealed">Pensacola, FL</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441006" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441006/permalink">29 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/andyhanline.9482/" class="username author" dir="auto">AndyHanline</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441006" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358238" data-diff="20883" data-datestring="Jul 23, 2018" data-timestring="10:03 AM">Jul 23, 2018 at 10:03 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441006"></div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441010" class="sectionMain message     " data-author="huskerbc">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/huskerbc.3186/" class="avatar Av3186m" data-avatarhtml="true"><img src="styles/rivals_base/xenforo/avatars/avatar_male_m.png" width="96" height="96" alt="huskerbc" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/huskerbc.3186/" class="username" dir="auto" itemprop="name">huskerbc</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 11, 2003</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=3186" class="concealed" rel="nofollow">2,658</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>1,338</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441010" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441010/permalink">30 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/huskerbc.3186/" class="username author" dir="auto">huskerbc</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441010" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358287" data-diff="20834" data-datestring="Jul 23, 2018" data-timestring="10:04 AM">Jul 23, 2018 at 10:04 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441010">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/oonebraskanoo.15718/" class="username" dir="auto">ooNEBRASKANoo</a>, <a href="members/kruseljk.12120/" class="username" dir="auto">kruseljk</a>, <a href="members/huskernkc5.5846/" class="username" dir="auto">huskernkc5</a> and <a href="posts/4441010/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441013" class="sectionMain message     " data-author="BleedNRed">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/bleednred.4250/" class="avatar Av4250m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/4/4250.jpg?1475543952" width="96" height="96" alt="BleedNRed" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/bleednred.4250/" class="username" dir="auto" itemprop="name">BleedNRed</a>
				<em class="userTitle" itemprop="title">Athletic Director</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jan 29, 2004</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=4250" class="concealed" rel="nofollow">13,896</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,513</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441013" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441013/permalink">31 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/bleednred.4250/" class="username author" dir="auto">BleedNRed</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441013" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358362" data-diff="20759" data-datestring="Jul 23, 2018" data-timestring="10:06 AM">Jul 23, 2018 at 10:06 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441013">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/nu5xno1.36434/" class="username" dir="auto">NU5XNO1</a>, <a href="members/brianm1202.52203/" class="username" dir="auto">brianm1202</a>, <a href="members/gbrbeliever.68457/" class="username" dir="auto">GBRbeliever</a> and <a href="posts/4441013/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441017" class="sectionMain message     " data-author="P0LYNIKES">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/p0lynikes.1028/" class="avatar Av1028m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/1/1028.jpg?1463012311" width="96" height="96" alt="P0LYNIKES" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/p0lynikes.1028/" class="username" dir="auto" itemprop="name">P0LYNIKES</a>
				<em class="userTitle" itemprop="title">Walk On</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 26, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1028" class="concealed" rel="nofollow">233</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>70</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441017" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441017/permalink">32 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/p0lynikes.1028/" class="username author" dir="auto">P0LYNIKES</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441017" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358382" data-diff="20739" data-datestring="Jul 23, 2018" data-timestring="10:06 AM">Jul 23, 2018 at 10:06 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441017">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/nebraska-power.12000/" class="username" dir="auto">Nebraska Power</a> likes this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441020" class="sectionMain message     " data-author="Nebraska Power">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/nebraska-power.12000/" class="avatar Av12000m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/12/12000.jpg?1508801033" width="96" height="96" alt="Nebraska Power" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/nebraska-power.12000/" class="username" dir="auto" itemprop="name">Nebraska Power</a>
				<em class="userTitle" itemprop="title">Head Coach</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Oct 10, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=12000" class="concealed" rel="nofollow">11,571</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>18,050</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Birmingham%2C+AL" target="_blank" rel="nofollow" itemprop="address" class="concealed">Birmingham, AL</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441020" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441020/permalink">33 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/nebraska-power.12000/" class="username author" dir="auto">Nebraska Power</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441020" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358424" data-diff="20697" data-datestring="Jul 23, 2018" data-timestring="10:07 AM">Jul 23, 2018 at 10:07 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441020">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/huskerpete8.112/" class="username" dir="auto">huskerpete8</a>, <a href="members/brianm1202.52203/" class="username" dir="auto">brianm1202</a>, <a href="members/driveway-jordan.16100/" class="username" dir="auto">Driveway Jordan</a> and <a href="posts/4441020/likes" class="OverlayTrigger">1 other person</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441027" class="sectionMain message     " data-author="HuskerDocCO">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/huskerdocco.16348/" class="avatar Av16348m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/16/16348.jpg?1522280291" width="96" height="96" alt="HuskerDocCO" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/huskerdocco.16348/" class="username" dir="auto" itemprop="name">HuskerDocCO</a>
				<em class="userTitle" itemprop="title">Athletic Director</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 3, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=16348" class="concealed" rel="nofollow">16,685</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>32,894</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441027" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441027/permalink">34 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/huskerdocco.16348/" class="username author" dir="auto">HuskerDocCO</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441027" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358528" data-diff="20593" data-datestring="Jul 23, 2018" data-timestring="10:08 AM">Jul 23, 2018 at 10:08 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441027">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/lineswithcarl.61186/" class="username" dir="auto">LinesWithCarl</a>, <a href="members/all-n.16238/" class="username" dir="auto">All N</a>, <a href="members/redwalla.284/" class="username" dir="auto">Redwalla</a> and <a href="posts/4441027/likes" class="OverlayTrigger">4 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441028" class="sectionMain message     " data-author="throwin bones50">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/throwin-bones50.11920/" class="avatar Av11920m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/11/11920.jpg?1432142617" width="96" height="96" alt="throwin bones50" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/throwin-bones50.11920/" class="username" dir="auto" itemprop="name">throwin bones50</a>
				<em class="userTitle" itemprop="title">Nebraska Football Hall of Fame</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Sep 3, 2009</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=11920" class="concealed" rel="nofollow">19,826</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>13,222</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441028" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441028/permalink">35 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/throwin-bones50.11920/" class="username author" dir="auto">throwin bones50</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441028" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358555" data-diff="20566" data-datestring="Jul 23, 2018" data-timestring="10:09 AM">Jul 23, 2018 at 10:09 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441028">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tfly34.7320/" class="username" dir="auto">tfly34</a>, <a href="members/notoriousrmcq.1586/" class="username" dir="auto">NotoriousRMCQ</a>, <a href="members/cornstars402.16894/" class="username" dir="auto">CornStars402</a> and <a href="posts/4441028/likes" class="OverlayTrigger">7 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441029" class="sectionMain message     " data-author="maggs">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/maggs.1556/" class="avatar Av1556m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/1/1556.jpg?1469395975" width="96" height="96" alt="maggs" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/maggs.1556/" class="username" dir="auto" itemprop="name">maggs</a>
				<em class="userTitle" itemprop="title">All-American</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Dec 4, 2001</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=1556" class="concealed" rel="nofollow">4,230</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>904</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441029" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441029/permalink">36 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/maggs.1556/" class="username author" dir="auto">maggs</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441029" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358574" data-diff="20547" data-datestring="Jul 23, 2018" data-timestring="10:09 AM">Jul 23, 2018 at 10:09 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441029">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/mcgradynu.4654/" class="username" dir="auto">mcgradyNU</a>, <a href="members/brianm1202.52203/" class="username" dir="auto">brianm1202</a>, <a href="members/bbtown-bomber.6110/" class="username" dir="auto">BBTown Bomber</a> and <a href="posts/4441029/likes" class="OverlayTrigger">4 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441031" class="sectionMain message     " data-author="Huskers322">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/huskers322.15124/" class="avatar Av15124m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/15/15124.jpg?1481602513" width="96" height="96" alt="Huskers322" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/huskers322.15124/" class="username" dir="auto" itemprop="name">Huskers322</a>
				<em class="userTitle" itemprop="title">Redshirt Freshman</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Aug 25, 2013</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=15124" class="concealed" rel="nofollow">717</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>513</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Missouri" target="_blank" rel="nofollow" itemprop="address" class="concealed">Missouri</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441031" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441031/permalink">37 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/huskers322.15124/" class="username author" dir="auto">Huskers322</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441031" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358624" data-diff="20497" data-datestring="Jul 23, 2018" data-timestring="10:10 AM">Jul 23, 2018 at 10:10 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441031">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/taptigers_tap.8456/" class="username" dir="auto">taptigers_tap</a>, <a href="members/brianm1202.52203/" class="username" dir="auto">brianm1202</a>, <a href="members/1545morrison.15704/" class="username" dir="auto">1545Morrison</a> and <a href="posts/4441031/likes" class="OverlayTrigger">2 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441036" class="sectionMain message     " data-author="Extreme55">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/extreme55.46136/" class="avatar Av46136m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/46/46136.jpg?1454445735" width="96" height="96" alt="Extreme55" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/extreme55.46136/" class="username" dir="auto" itemprop="name">Extreme55</a>
				<em class="userTitle" itemprop="title">Senior</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 23, 2015</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=46136" class="concealed" rel="nofollow">2,196</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>3,803</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=Somewhere+between+here+and+there." target="_blank" rel="nofollow" itemprop="address" class="concealed">Somewhere between here and there.</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441036" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441036/permalink">38 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/extreme55.46136/" class="username author" dir="auto">Extreme55</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441036" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358662" data-diff="20459" data-datestring="Jul 23, 2018" data-timestring="10:11 AM">Jul 23, 2018 at 10:11 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441036">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/nu5xno1.36434/" class="username" dir="auto">NU5XNO1</a>, <a href="members/nephy.546/" class="username" dir="auto">nephy</a>, <a href="members/brianm1202.52203/" class="username" dir="auto">brianm1202</a> and <a href="posts/4441036/likes" class="OverlayTrigger">3 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441037" class="sectionMain message     " data-author="Driveway Jordan">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/driveway-jordan.16100/" class="avatar Av16100m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/16/16100.jpg?1429619300" width="96" height="96" alt="Driveway Jordan" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/driveway-jordan.16100/" class="username" dir="auto" itemprop="name">Driveway Jordan</a>
				<em class="userTitle" itemprop="title">Offensive Coordinator</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Nov 29, 2014</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=16100" class="concealed" rel="nofollow">8,448</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>17,505</dd>
					</dl>
				
				
				
			
				
				
				
				
				
					<dl class="pairsJustified">
						<dt>Location:</dt>
						<dd><a href="misc/location-info?location=God%27s+Country%2C+USA" target="_blank" rel="nofollow" itemprop="address" class="concealed">God&#039;s Country, USA</a></dd>
					</dl>
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441037" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441037/permalink">39 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/driveway-jordan.16100/" class="username author" dir="auto">Driveway Jordan</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441037" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358680" data-diff="20441" data-datestring="Jul 23, 2018" data-timestring="10:11 AM">Jul 23, 2018 at 10:11 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441037">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/shwoop.67970/" class="username" dir="auto">shwoop</a>, <a href="members/oonebraskanoo.15718/" class="username" dir="auto">ooNEBRASKANoo</a>, <a href="members/huskerf-an4ever.8636/" class="username" dir="auto">huskerf an4ever</a> and <a href="posts/4441037/likes" class="OverlayTrigger">7 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		




			
				


<li id="post-4441038" class="sectionMain message     " data-author="NewMexicoHusker">

	<div class="uix_message ">
	
		

<div class="messageUserInfo" itemscope="itemscope" itemtype="http://data-vocabulary.org/Person">	
<div class="messageUserBlock ">	
	
		<div class="avatarHolder">
			<div class="uix_avatarHolderInner">
			<span class="helper"></span>
			<a href="members/newmexicohusker.2132/" class="avatar Av2132m" data-avatarhtml="true"><img src="/data/nebraska/data/avatars/m/2/2132.jpg?1472881373" width="96" height="96" alt="NewMexicoHusker" /></a>
			
			
			<!-- slot: message_user_info_avatar -->
			</div>
		</div>
		

	
		<h3 class="userText">
			<div class="uix_userTextInner">
				<a href="members/newmexicohusker.2132/" class="username" dir="auto" itemprop="name">NewMexicoHusker</a>
				<em class="userTitle" itemprop="title">Athletic Director</em>
			</div>
			<em class="userBanner gold wrapped" itemprop="title"><span class="before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="after"></span></em>
			
			<div class="uix_threadSlide">
				<span class="uix_threadSlideToggle">
					<span class="uix_threadSlideToggleExpand">
						<i class="fa fa-plus-square-o"></i> Expand
					</span>
					<span class="uix_threadSlideToggleCollapse">
						<i class="fa fa-minus-square-o"></i> Collapse
					</span>
				</span>
			</div>
			<!-- slot: message_user_info_text -->
		</h3>
		
	
		<div class="extraUserInfo">
			
			
				
					<dl class="pairsJustified">
						<dt>Joined:</dt>
						<dd>Jul 8, 2002</dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Messages:</dt>
						<dd><a href="search/member?user_id=2132" class="concealed" rel="nofollow">14,951</a></dd>
					</dl>
				
				
				
					<dl class="pairsJustified">
						<dt>Likes Received:</dt>
						<dd>21,614</dd>
					</dl>
				
				
				
			
				
				
				
				
				
			
				
							
						
			
			
		</div>
	
		


	<span class="arrow"><span></span></span>
</div>
</div>
	
		<div class="messageInfo primaryContent">
			
			
			
			<div class="messageContent">
				<article>
					<blockquote class="messageText SelectQuoteContainer ugc baseHtml">
						
						
						

This is premium content. Please <a href="https://www.rivals.com/content.asp?CID=47691">Subscribe</a> to view.


						<div class="messageTextEndMarker">&nbsp;</div>
					</blockquote>
				</article>
				
				
			</div>
			
			
			
			
			<div class="messageDetails">
			
				
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441038" title="Permalink" class="item muted postNumber hashPermalink OverlayTrigger" data-href="posts/4441038/permalink">40 <i class="fa fa-share-alt-square"></i></a>
		
		<span class="item muted">
			<span class="authorEnd"><a href="members/newmexicohusker.2132/" class="username author" dir="auto">NewMexicoHusker</a>,</span>
			<a href="threads/committed-mosai-newsom-is-n.213108/#post-4441038" title="Permalink" class="datePermalink"><abbr class="DateTime" data-time="1532358702" data-diff="20419" data-datestring="Jul 23, 2018" data-timestring="10:11 AM">Jul 23, 2018 at 10:11 AM</abbr></a>
		</span>
	
	
			
				
				
			</div>
			
			
			
		
		 
	
	
			
			<div id="likes-post-4441038">
	
	<div class="likesSummary secondaryContent">
		<span class="LikeText">
			<a href="members/tfly34.7320/" class="username" dir="auto">tfly34</a>, <a href="members/extreme55.46136/" class="username" dir="auto">Extreme55</a>, <a href="members/cromwellusn.75678/" class="username" dir="auto">Cromwellusn</a> and <a href="posts/4441038/likes" class="OverlayTrigger">6 others</a> like this.
		</span>
	</div>
</div>
		</div>
	
	</div> 

	
	
	
	
</li>
			
		


		
	</ol>

	

	<input type="hidden" name="_xfToken" value="" />

</form>


	<div class="pageNavLinkGroup">
		
			
				<div class="linkGroup">
					
						
							<a href="login/" class="concealed element">(You must log in or sign up to post here.)</a>
						
					
				</div>
			
			<div class="linkGroup" style="display: none"><a href="javascript:" class="muted JsOnly DisplayIgnoredContent Tooltip" title="Show hidden content by ">Show Ignored Content</a></div>

			


<div class="PageNav"
	data-page="1"
	data-range="2"
	data-start="2"
	data-end="2"
	data-last="3"
	data-sentinel="{{sentinel}}"
	data-baseurl="threads/committed-mosai-newsom-is-n.213108/page-{{sentinel}}">
	
	<span class="pageNavHeader">Page 1 of 3</span>
	
	<nav>
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/" class="currentPage " rel="start">1</a>
		
		
		
		
			<a href="threads/committed-mosai-newsom-is-n.213108/page-2" class="">2</a>
		
		
		
		
		<a href="threads/committed-mosai-newsom-is-n.213108/page-3" class="">3</a>
		
		
			<a href="threads/committed-mosai-newsom-is-n.213108/page-2" class="text">Next &gt;</a>
			
		
	</nav>	
	
	
</div>

		
	</div>






<div class="pageNavLinkGroup">
	<div class="linkGroup rivals_backToForum"><a href="forums/red-sea-scrolls.24/" class="button">Back to Threads/Forum</a></div>
</div>






	



	

	<div class="sharePage">
		<h3 class="textHeading larger">Share This Page</h3>
		
			
			
				<div class="tweet shareControl">
					<a href="https://twitter.com/share" class="twitter-share-button"
						data-count="horizontal"
						data-lang="en-US"
						data-url="https://nebraska.forums.rivals.com/threads/committed-mosai-newsom-is-n.213108/"
						data-text="***New Commit*** - COMMITTED - Mosai Newsom is N"
						
						>Tweet</a>
				</div>
			
			
			
				<div class="facebookLike shareControl">
					
					<div class="fb-like" data-href="https://nebraska.forums.rivals.com/threads/committed-mosai-newsom-is-n.213108/" data-width="400" data-layout="standard" data-action="recommend" data-show-faces="true" data-colorscheme="light"></div>
				</div>
			
			
		
	</div>

						
						
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_content" id="funbox_below_content"><script type="text/javascript"> audentio.funbox.add("ad_below_content", "funbox_below_content") </script><noscript><div id="ds_container"></div>
<script>
var head = document.getElementsByTagName('head')[0];
var js = document.createElement("script");
js.type = "text/javascript";
if ( navigator.connection != null && navigator.connection.type == 'wifi' )
{
   js.src = "//c.jsrdn.com/s/cs.js?p=22546";
   document.getElementById("ds_container").innerHTML = '<div id="ds_default_anchor" align="center"></div>'; 
   head.appendChild(js);
}
</script></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

						
						
							<!-- login form, to be moved to the upper drop-down -->
							







<form action="login/login" method="post" class="xenForm " id="login" style="display:none">

	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="NotLoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="NotLoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/threads/committed-mosai-newsom-is-n.213108/" />
	<input type="hidden" name="_xfToken" value="" />

</form>
						
						
			
						</div>
					</div>
				
					<!-- sidebar -->
					<aside class="uix_mainSidebar uix_mainSidebar_right">
						<div class="inner_wrapper">
							<div class="sidebar">
								
								
								

<div class="section loginButton">		
	<div class="secondaryContent">
		<label id="SignupButton"><a href="login/" class="inner">Sign up now!</a></label>
	</div>
</div>






	
	<div class="section funbox">
	<div class=" funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_sidebar_below_visitor_panel" id="funbox_sidebar_below_visitor_panel"><script type="text/javascript"> audentio.funbox.add("ad_sidebar_below_visitor_panel", "funbox_sidebar_below_visitor_panel") </script><noscript><script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22546"> </script> <div id="ds_default_anchor"></div></noscript></span></div>
				
				
				
				
				
				
				
			
		
	
	
	</div>
	</div>
	

								<div class="widget WidgetFramework_WidgetRenderer_ShareThisPage" id="widget-120">
			
	
	<div class="section infoBlock sharePage">
		<div class="secondaryContent">
			<h3>Share This Page</h3>
			
				
				
					<div class="tweet shareControl">
						<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"
							data-lang="en-US"
							data-url="https://nebraska.forums.rivals.com/threads/committed-mosai-newsom-is-n.213108/"
							
							>Tweet</a>
					</div>
						
				
					<div class="facebookLike shareControl">
						
						<div class="fb-like" data-href="https://nebraska.forums.rivals.com/threads/committed-mosai-newsom-is-n.213108/" data-layout="button_count" data-action="recommend" data-font="trebuchet ms" data-colorscheme="light"></div>
					</div>
				
					
						
			
		</div>
	</div>

	</div><div class="funbox_wrap"><span class="sidebar_LREC2" id="sidebar_LREC2"><script type="text/javascript"> audentio.funbox.add("sidebar_LREC2", "sidebar_LREC2") </script><noscript><div id="boxLREC2" style="text-align:center"><div id="tgtLREC2"></div></div></noscript></span></div>
								
								
							</div>
						</div>
					</aside>
				</div>
			
			
			
						
				
			
			
			
						
			
	
	<div class="sectionMain funbox">
	<div class="funboxWrapper">
	
	
		
			
				<div class="funbox_wrap"><span class="funbox_below_bottom_breadcrumb" id="funbox_below_bottom_breadcrumb"><script type="text/javascript"> audentio.funbox.add("ad_below_bottom_breadcrumb", "funbox_below_bottom_breadcrumb") </script><noscript><div id="boxLDRB2"><div id="tgtLDRB2"></div></div></noscript></span></div>	
				
				
				
				

				
			
		
	
	
	</div>
	</div>

						
			</div>
	
		</div>
	</div>
	

</div>

	


<div id="uix_stickyFooterSpacer"></div>










<div class="footer">
	
		<div class="pageContent">
			<div class="pageWidth">

				
				
				
				
				

				<div class="footerLegal">
					<div id="copyright">
						<a href="https://xenforo.com" class="concealed">Forum software by XenForo&trade; <span>&copy;2010-2015 XenForo Ltd.</span></a> 
						<br>Forum development by <a href="https://www.audentio.com" title="Interface Design &amp; Development" target="_blank">Audentio Design</a>.
					</div>
					
					
					
				</div>

			
			</div>
			<span class="helper"></span>
		</div>
	
</div>





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	










	<div id="uix_jumpToFixed">
		
			<a href="" title="Top" data-position="top"><i class="uix_icon uix_icon-jumpToTop"></i></a>
		
		
			<a href="" title="Bottom" data-position="bottom"><i class="uix_icon uix_icon-jumpToBottom"></i></a>
		
	</div>


	

<footer>

<ul class="footer-links list-inline">
	<li>
		<a href="https://n.rivals.com/news/about-us">About</a>
		<a href="https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/">Privacy Policy</a>
		<a href="https://info.yahoo.com/copyright/details.html">Copyright/IP Policy</a>
		<a href="https://n.rivals.com/news/contact-us-5">Contact Us</a>
		<a href="https://n.rivals.com/news/terms-of-service">Terms of Service</a>
		<a href="https://n.rivals.com/news/member-services">Member Services</a>
	</li>
</ul>
<div class="copyright-notice">© Yahoo! Inc.</div>

</footer>	


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"14398566","transactionName":"ZwFQNxRZXkEAVUNYWV5LcRYVTF9fTm5SX3BfFl08JVdeRhNZW11TQjRHAQpRU201XkVUV1RLew0CXUg=","queueTime":0,"applicationTime":125,"atts":"S0ZHQVxDTR5DVxULTU0Z","errorBeacon":"bam.nr-data.net","agent":""}</script>
<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1532379121,
		today: 1532322000,
		todayDow: 1
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "0.5",
	_overlayConfig:
	{
		top: "10%",
		speed: 100,
		closeSpeed: 50,
		mask:
		{
			color: "#1D2933",
			opacity: "0.6",
			loadSpeed: 100,
			closeSpeed: 50
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"thread_view":true,"message":true,"bb_code":true,"message_user_info":true,"likes_summary":true,"share_page":true,"sidebar_share_page":true,"wf_default":true,"login_bar":true,"moderator_bar":true,"rivals_footer":true},
	_cookieConfig: { path: "/", domain: "", prefix: "xf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "ba534a1a"
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "";
XenForo.Facebook.forceInit = true;


</script>





<script>
  
  YAHOO.i13n.WEBWORKER_FILE="js/rivals/analytics/rapidworker-1.2.js";

  var rapid = new YAHOO.i13n.Rapid({
    spaceid:2022756270,
    ywa:{
      project_id:10002066977754,
      document_group:'forums',
      member_id:0,
      cf:{
        7:2022756270,
        8:87,
        9:'nebraska.rivals.com',
        10:false,
        11:false,
        12:'0'
      }
    },
    nol:1,
    client_only:1
  });
</script><script>
  var encodedURL = encodeURIComponent(document.location.href), _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022756270",
    c7: encodedURL
  });
  (function() {
    var s = document.createElement("script"),
    el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = "https://s.yimg.com/lq/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=&c5=2022719165&cv=2.0&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
</div> 
<div class="uix_wrapperFix" style="height: 1px; margin-top: -1px;"></div>


		</div> 
	</div> 




<!-- UI.X Version: 1.4.8.0 DEV //-->

<!-- siteId : 87 -->
<!-- siteHost : nebraska.rivals.com -->
<!-- boardUrl : https://nebraska.forums.rivals.com -->
</body>
</html>